Akeeba nueva versión y php 5.2  

 
David Gómez
 David Gómez
Usuario experto

Hola:

He intentado actualizar akeeba y me da una serie de problemas que tienen que ver con php.

Me dice que para esta actualización y correcto funcionamiento tengo que tener php 5.3 o superior, pero en mi web me indica que es 5.2. No tengo ni idea de lo que hay que hacer para actualizar php.

Lo hacéis vosotros de alguna manera? Depende de nosotros?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/08/2012 9:03 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La actualización de la versión de PHP se hace a nivel de servidor, no desde la cuenta de usuario. En ocasiones no se realizan actualizaciones inmediatas a las últimas versiones de PHP porque pueden generar algunos conflictos.

En principio, no sería necesario actualizar a la última versión del Akeeba Backup, a menos que tu versión actual te esté causando algún tipo de problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/08/2012 9:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Gómez
 David Gómez
Usuario experto

Me lo solucionaron desde los tickets de servidor pasándolo a otro servidor con php. actualizado para esta versión de akeeba.

Un saludo

ResponderCitar
Respondido : 27/12/2012 8:57 am

Por favor Iniciar Sesión o Registro