Insertar bambuser en artículo  

 
Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola.
Después de leer todas las instrucciones en el artículo de vuestro blog sobre el tema, procedo a insertar el iframe, una y otra vez, y no hay manera de que se inserte. El proceso es sencillo, pero siempre sale el texto " su navegador no soporta iframe"...en el mac tengo dos navegadores (Crome y Safari), o sea, que no son antiguos.
Y la pregunta es porqué...
Tengo que aclarar que la aplicación (Bambuser) funciona correctamente, solo tengo el problema de la inserción en Joomla.
Nota: La inserción la realizo en html(no en JCE) y una vez guardado el código copiado, solo aparece, tanto en JCE como en html...

Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/05/2013 1:49 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Se trata de un script y para poder insertarlo en el artículo (creo que lo explique en el vídeo) debes "deshabilitar" el editor JCE e insertar el script.

Una vez insertado el script NO debes volver a habilitar el editor JCE para ese artículo de lo contrario truncarás el código del iframe.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2013 2:18 pm

Cursos Gratuitos WordPress

Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola Luís.
Gracias por tu rápida respuesta.
Entiendo... inserto el sript en artículo (en html<desconecto el JCE desde el toggle editor), lo guardo y según me dices, debería funcionar. Eso hago pero el resultado es el mismo...vuelvo a abrir el artículo en el backend(aún en html) y solo aparece el resto de lo que había copiado ha desaparecido(el scrip completo)...esto te lo digo por si te sirve de algo.
En resumen, no he activado el JCE.
Algo se me escapa...

saludos
ac

ResponderCitar
Respondido : 04/05/2013 2:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

No es lo que te comente:

1. Copias el iframe o script que te proporciona Bambuser.
2. Abres el artículo donde lo vas a insertar.
3. Desactivas el editor JCE desde la opción [Toggle] en la parte superior del propio JCE.
4. Insertas el código en la posición deseada del artículo.
5. Guardas los cambios y verificas que queda el iframe o script tal cual lo insertaste y que NO se ha truncado o cortado.
6. NO vuelves a activar el editor JCE para ese artículo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2013 4:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola Luís.
Eso que me indicas es justo lo que hago, pero debe haber algo que no va...
Te explico.
Una vez realizado todo el proceso de pegue, y es el momento en que desaparece el scrpt y solo queda , el resto desaparece.
Voy a hacer unas pruebas con otra plantilla, la actual es y en otras ocasiones ya me ha dado algunos problemas por incompatibilidad del plugin Ztools, necesario para que la plantilla funcione.
Haré una comprobación y te informo.
saludos
ac

ResponderCitar
Respondido : 04/05/2013 4:31 pm
Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola Luís.
Como te comenté, he realizado la prueba con otra plantilla y con el plugin Ztools desconectado y el resultado es el mismo. El problema es otro. Seguiré realizando pruebas.
Quizás incompatibilidad con algún plugin instalado...de momento no tengo idea, pero buscaré...
Gracias y saludos
ac

ResponderCitar
Respondido : 04/05/2013 4:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Con tu permiso mantengo el post "en espera" ya que lo he comentado con los Técnicos y estoy pendiente de si me dicen algo al respecto.

Agradezco tu paciencia.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2013 6:49 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

¿Puedes enviar un Ticket a Soporte con tu IP para que revisen el tema del bloqueo del iframe?.

Para obtener tu IP Pública acceda desde tu equipo a: http://find.youripfast.com/ e indica en el ticket la IP que te muestra.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2013 8:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Ok Luís.
Primero, agradecer tu atención e interés. En breve te enviaré toda la información que me solicitas.

Gracias y saludos a todo el equipo.
ac

ResponderCitar
Respondido : 05/05/2013 12:03 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

No obstante he encontrado una solución en el foro oficial de Joomla que trataré de exponer en un artículo pero que te adelanto por aquí:

- http://forum.joomla.org/viewtopic.php?p=1649430

Concretamente la respuesta que da Jen Kramer (jen4web) que creo es determinante:

En resumen, trata de decir que hay que crear un módulo wrapper desde el Gestor de Módulos, Nuevo.

El módulo creado publicarlo en una posición que no exista en tu plantilla, por ejemplo iframe y en la url del módulo wrapper creado poner la url a mostrar en dicho (el código).

En el artículo que estabas utilizando para insertar el lo que haces es (puedes habilitar JCE) añadir un "loadposition":

{loadposition iframe}

Guardar los cambios y verificar si funciona.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/05/2013 12:48 am

Cursos Gratuitos WordPress

Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Gracias Luís.
Te informaré de los resultados.
Saludos
ac

ResponderCitar
Respondido : 05/05/2013 1:47 am
Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola Luís.

He realizado las pruebas utilizando un módulo wrapper, tal como me indicabas y el resultado es negativo. Ese módulo solo acepta URLs, por lo que procedo a crear un ticket, tal como me sugeriste, con mi IP pública.
Muchas gracias y saludos
ac

ResponderCitar
Respondido : 05/05/2013 3:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Mantenemos este post en "espera" a ver si Soporte ve si hay incidencias y te comentan.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/05/2013 4:01 pm

Por favor Iniciar Sesión o Registro