Avisos
Vaciar todo

jnews - problema con el no account yet?  

Página 2 / 2
 
David
 David
Usuario eminente

Contenido solo visible a usuarios registrados

Citar
Respondido : 26/08/2012 9:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Verifico que las url amigables están activadas. Parece que el problema está en tu página, a nivel servidor no hay incidencias.

El error tiene que ser por los permisos de alguna carpeta o fichero, recuerda que en nuestro Hosting todos los ficheros tienen que estar a 644 o 755, no puede tener fichero con 666 o 777.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página) o en /administrator/error_log para errores que tengan que ver con la administración de tu Joomla!.

Revisa también las últimas extensiones instaladas, plugins, módulos o componentes y deshabilita uno a uno los últimos instalados y recarga la página hasta localizar y aislar aquel que pueda ser el causante del conflicto.

Saludos.

ResponderCitar
Respondido : 28/08/2012 3:34 am

Cursos Gratuitos WordPress

David
 David
Usuario eminente

Hola johnny,

- Volví a dejar las URL amigables activas porque estoy trabajando en la web y necesito que esté activado. Cuando las dejé desactivadas seguía sin funcionar.

- He revisado los permisos de todas las carpetas y archivos y estan todos a 644 o 755

- Los dos ficheros error_log que me indicas ninguno tiene información relativa a un incorrecto funcionamiento.

- Me queda deshabilitar los plugins... o modulos... o componentes... uno a uno y ver si encuentro algo por ahí...

gracias y saludos

ResponderCitar
Respondido : 28/08/2012 3:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola David,

Entiendo que el problema es que en el Semillas de Conciencia, cuando se pulsa en el registro, no lleva a la dirección correcta., ya que arroja un 404 Contenido solo visible a usuarios registrados

Un ejemplo de como cambiar ese tipo de url por otra, http://forum.joomla.org/viewtopic.php?f=178&t=390094

No ofrecemos soporte a webs alojadas en localhost ni soporte css o programación.

En una de las capturas de pantalla, se muestra una url parcial en la configuración del módulo, que tiene un index.php en parte de la misma, revisa que esa url sea correcta.

Saludos

Saludos

ResponderCitar
Respondido : 28/08/2012 7:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2