Avisos
Vaciar todo

Mensaje de error en la sección administrativa 500 - Ha ocurrido un error - Controlador no válido: nombre='', formato=''  

Página 1 / 2
 
Mariela
 Mariela
Usuario eminente

Buena noche, necesito su ayuda, restaure una copia de respaldo y cuando trato de utilizar los filtros en mi componente JEA me marca ese error, no puedo tampoco cambiar de página, ya busque incluso en el log de errores sin obtener ninguna respuesta.

Saludos,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/03/2014 4:33 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La primera consulta seria como recuperaste la copia del respaldo, adjuntanos una captura del error para revisarlo.

Saludos.

ResponderCitar
Respondido : 11/03/2014 4:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Mariela
 Mariela
Usuario eminente

La copia de respaldo la realizé con akeeba y la restaure con akeeba kickstart, adjunto el archivo que muestra el error.

Saludos

ResponderCitar
Respondido : 11/03/2014 5:19 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Desde la copia funcionaba ya dicho componente?. La primera prueba que haría es descargar el componente y reinstalarlo. Verifica si el error_log te brinda alguna referencia.

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

ResponderCitar
Respondido : 11/03/2014 5:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mariela
 Mariela
Usuario eminente

Ya he realizado esto y no encontré ningún mensaje que me indique o guíe en algo, en la original si me funcionaba, esta actualizado el componente, y si lo des instalo, ¿perderé toda mi información?

ResponderCitar
Respondido : 11/03/2014 6:07 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No se puede saber a ciencia cierta si se podría perder información reinstalando el componente. Lo recomendable sería que lo reinstalaras de nuevo pero haciendo antes una copia de seguridad completa de la web para poder volver atrás en caso de problemas.

Por el error que se muestra parece como si el componente no estuviera instalado.

ResponderCitar
Respondido : 11/03/2014 5:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mariela
 Mariela
Usuario eminente

Hola contribuyendo les cuento que no se borra la información de la base de datos, ya he probado de todo y sigo con este inconveniente, desinstale también el jj social slider porque en un error_log me indicaba de que tenia problemas inicializando una clase, y tampoco ayudo, ya tengo varios días con esto y no había querido molestarlos pues también me gusta aprender.

Espero sus comentarios,

Saludos,

ResponderCitar
Respondido : 11/03/2014 7:34 pm
Mariela
 Mariela
Usuario eminente

Buena tarde, perdón que los moleste tanto pero sigo sin poder resolver, he hecho todo lo que me indicaron y sigo sin conseguir, viendo unos nuevos archivos de error los cuales les adjunto uno es directamente en el directorio raíz del sitio com y el otro en com/administrator, ambos me indican un problema de que no se permitió ejecutar por razones de seguridad, pueden ayudarme por favor.

Saludos,

ResponderCitar
Respondido : 11/03/2014 9:10 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mariela,

Pregunto ¿cuando te pasó esto en la web?, ¿anteriormente te funcionaba bien con JEA?, por la cabecera de tus capturas deduzco que es una versión de Joomla "antigua" ¿que versión es?.

Saludos

ResponderCitar
Respondido : 12/03/2014 12:00 am
Mariela
 Mariela
Usuario eminente

Hola gracias por responder, la versión es la Joomla! 2.5.16 es la última versión de este modelo ya que entiendo que esta la 3, en mi sitio biz me funciona, realicé una copia de respaldo desde akeeba y la restaure con kickstart de akeeba sin ningún problema, todo me funciona bien solamente cuando entro a la parte administrativa y quiero cambiar de página o quiero utilizar un filtro como por ejemplo que me muestre solo las propiedades de una provincia es que me genera este error 500, ya tengo dos días con mi sitio en mal estado y mejor re active otra vez el sitio biz pero en realidad no es lo que quiero, lo que me llamo mucho la atención es que me dijera que tengo un problema de permisos, revise estos contra el sitio que me funciona y todo esta igual, incluso desinstale por completo el componente jea y todos sus derivados y al reinstalarlos sigue igual, habrá alguna forma de determinar si no será que Joomla esta corrupto y si lo esta como puedo reinstalar sin perder mi configuración.

Gracias por su ayuda, quedo a la espera de sus comentarios,

Saludos,

ResponderCitar
Respondido : 12/03/2014 3:09 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Cual es el sitio biz que mencionas. Yo realizaría una segunda prueba con otro componente, verifica si con XCloner te permite realizar la copia de seguridad y el traslado:

Copias de Seguridad con XCloner-Backup en Joomla 1.5, 2.5 y 3.0
https://www.webempresa.com/blog/copias-de-seguridad-con-xcloner-backup-en-joomla-15-25-y-30.html

Saludos.

ResponderCitar
Respondido : 12/03/2014 3:15 am
Mariela
 Mariela
Usuario eminente

Actualmente tenemos vipropiedades.biz y también vipropiedades.com, si los clientes ingresan vipropiedades.com automaticamente eran redirigidos a vipropiedes.biz, por motivos de mercadeo queremos impulsar el dominio com vipropiedades.com, por lo que realizamos unos cambios y cuando lo trasladamos nos dio este inconveniente, revisare el componente recomendado y les estaré contando.

Saludos,

ResponderCitar
Respondido : 12/03/2014 3:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mariela
 Mariela
Usuario eminente

Hola haciendo pruebas instalamos una copia fresca de joomla con jea e importe la base de datos y aquí si me funciona lo que me indica que es un error en la restauración de joomla, existe alguna forma de reinstalar solo los archivos principales de joomla o bien corregir solo los archivos que estén corruptos, o reinstalarlo sin perder los cambios, componentes y extensiones instaladas.

Saludos,

ResponderCitar
Respondido : 12/03/2014 3:39 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para intentar corregir se tiene que realizar la actualización tanto del Joomla como del componente, entiendo que esto ya hiciste por lo tanto lo recomendable seria realizar el traslado nuevamente con otro componente como XCLoner.

Saludos.

ResponderCitar
Respondido : 12/03/2014 3:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Mariela
 Mariela
Usuario eminente

Hola, buen día, quiero comentarles mi situación, descargé xcloner y realicé una copia de respaldo como me lo indicaron, el problema es que cuando trato de clonar el sitio, logra copiar los archivos pero en el momento de querer generar la Base de Datos no me indica nada y se regresa al mismo punto, ya intente crear la base de datos manualmente he incluso cree un usuario mysql nuevo pero sin obtener buenos resultados, pueden ayudarme con este tema, se los agradeceré mucho.

Saludos,

ResponderCitar
Respondido : 13/03/2014 6:37 pm
Página 1 / 2