Menus funcionan en explorer y firefox pero no en chrome  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Tengo problemas para ejecutar menus con plantillas vertex. Los menus despliegan bien con firefox y explorer pero no así en chrome. Ni funcionan el menu servicios ni el dropdown de la parte superior.

He probado a instalar otros menús y tampoco despliegan como cx maximenu.

No despliegan...

Necesito ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/03/2014 6:54 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que exista algún conflicto entre el código javascript que se utiliza para el menú desplegable y otra extensión de Joomla que estés utilizando. Prueba a desactivar el módulo de galería de imágenes que se carga debajo del menú para ver si así funciona el desplegable.

De esta forma podremos saber si el problema viene de ahí.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/03/2014 2:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Muchas gracias Pablo, el problema es ese control que comentas...eso esta claro...Existe alguna configuración que se pueda configurar para que funcionen ambas cosas o tengo que cambiar de slider definitivamente...No he visto ningún parámetro donde pueda configurar nada en el slider que tenga que ver con javascrip...

Muchas Gracias

ResponderCitar
Respondido : 11/03/2014 5:11 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Raúl

Lo más practico es evaluar otra extensión de slider.
Revisa por ejemplo :

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/03/2014 8:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro