Avisos
Vaciar todo

No se logea no entra en zona usuarios registrados  

Página 2 / 2
 
Ubaldo
 Ubaldo
Reputable Member

Buenas,
Siento dar tanto la lata pero es siempre con el mismo tema ayer tras los consejos de Jhon arreglé el menu K2 user, le instalé una nuevo K2 y al cerrar sesión por fin!!! no daba el error 403 de página que os indiqué estos últimos días que se me iba la página.

Pero celebrando la victoria estaba haciendo pruebas con los usuarios y en una de estas el módulo de login en la zona especial ,donde está el combox de crear artículo, mi perfil y etc.. dejó de verse.

El tema es no se si es que no sale o es que no se logea porque al logearse sale de la página y me lleva a otra donde el combox no está y cuando le doy a la página donde el combox se encuentra me saca de nuevo para logearme.

He borrado la caché no se cuantas veces he comprobado que todos los plugins están correctos y que todo está publicado y en el sitio indicado, antes de llegar aqui , para no dar tanto la tabarra,he intentado encontrar una solución en la web pero nada.

he borrado ese módulo y he creado uno nuevo pero nada

El problema sigue ahi, el módulo menu login, el del combox,no se ,ve está publicado como siempre pero no aparece y no hay forma de que lo haga.

La ruta esContenido solo visible a usuarios registrados

Citar
Respondido : 29/12/2013 11:35 am
Ubaldo
 Ubaldo
Reputable Member

cuenta con ello

ResponderCitar
Respondido : 30/12/2013 11:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Parece que estás realizando cambios, he accedido correctamente, y me aparecen los datos del usuario y que muestra un error la editar. Pero si se navega por el sitio web y luego se vuelve al login index.php?option=com_users&view=loginContenido solo visible a usuarios registrados si que muestra la opción de finalizar sesión.

Saludos

ResponderCitar
Respondido : 30/12/2013 12:00 pm
Ubaldo
 Ubaldo
Reputable Member

funciona perfectamente muchas gracias
Ubaldo

ResponderCitar
Respondido : 30/12/2013 7:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ubaldo
 Ubaldo
Reputable Member

demasiado rápido canté victoria se mostró la primera vez y luego al darle cerrar sesión al módulo K2 se mostró el error 403 J path folder del de siempre y ha vuelto a desparecer el módulo de registrados

ResponderCitar
Respondido : 30/12/2013 7:45 pm
Ubaldo
 Ubaldo
Reputable Member

Una solución de un minuto... demasiado pronto canté victoria

Todo muy bien la solución que me dió Luis perfecta pero entro en el sitio por primera vez y cuando le doy a "cerrar sesión" en el módulo K2 me da el famoso error

SOME_ERROR_CODE - JFolder::create: No hay ruta en open_basedir

Es posible que no pueda visitar esta página por:

un marcador/favorito fuera de fecha
un motor de búsqueda que tiene una lista fuera de fecha para este sitio
una dirección mal escrita
usted no tiene acceso a esta página
El recurso solicitado no fue encontrado.
Se produjo un error al procesar su solicitud.

Por favor, intente una de las páginas siguientes:

Página de inicio

Con lo cual tengo que recuperar la página y para eso tengo que desactivar el plugin "Cerrar Sistema"

Vuelvo a activar el plugin ,recupero la página , borro todo el navegador y lo reinicio y cuando voy a entrar otra vez en zona de usuarios registrados me aparece el mismo problema con el que inicié este post y que os pongo de nuevo aqui.

Entra y redirige a otra página "Secciones" y cuando vuelves a la página inicial donde está el módulo instalado te aparece el formulario de acceso

ResponderCitar
Respondido : 30/12/2013 8:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ubaldo

Efectivamente al entrar a :
Contenido solo visible a usuarios registrados

Conectarse y luego volver a consultar esta url para desconectarse, aparece un error, asumo que tienes correctamente configurado las variables de $log_path y $tmp_path en el archivo configuration.php, esto lo puedes comprobar si te salta un error cuando instalas alguna extensión.

Por otro lado, es extraño que se quede recordando el error una vez has finalizado sesión, es posible que alguna extensión que se relaciona con sesiones esta causando conflictos, por ejemplo revisa despublicando la extensión de cookies.

Saludos.

ResponderCitar
Respondido : 30/12/2013 9:27 pm
Ubaldo
 Ubaldo
Reputable Member

Hola Jhon,
Gracias por la ayuda
Contenido solo visible a usuarios registrados
Voy a intentarlo despublicando lo de las cookies

Ubaldo

ResponderCitar
Respondido : 30/12/2013 9:32 pm

Cursos Gratuitos WordPress

Ubaldo
 Ubaldo
Reputable Member

Ha sido desactivar lo de las cookies y empezar a funcionar
ahora si pero tengo un miedo a darle al botón cerrar sesión :S :S
lo tengo configurado así el K2 user

Te lo paso por si lo tengo mal

ResponderCitar
Respondido : 30/12/2013 9:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ubaldo,

Estas utilizando alguna extension de cookies? por el momento me sigue mostrando dicho error, verifica si el fichero error_log te brinda alguna referencia:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

ResponderCitar
Respondido : 31/12/2013 12:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ubaldo
 Ubaldo
Reputable Member

Aqui están los errores hay uno de una libreria de Joomla que es el que más se repite, del plug in será desactivarlo y punto pero de la libreria ya ni lo se

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 31/12/2013 2:23 pm
Ubaldo
 Ubaldo
Reputable Member

aqui por lo que puedo ver hay dos tipos de errores:
1. De la nueva plantilla que he puesto con el plgin ytools
2.Del propio servidor "HP Warning: ini_set() has been disabled for security reasons"
3.De una mala colocación de los módulos

PHP Warning: is_file() [function.is-file]: open_basedir restriction in effect. File(/home2/bulevard/public_html/modules/mod_blog_calendar/tmpl/default.php/style.css) is not within the allowed path(s):

ResponderCitar
Respondido : 31/12/2013 2:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo que se ve en el listado de errores que has enviado no son errores, sino advertencias (warnings) y, como tales, no deberían de generar errores en la página.

Prueba a ir en la administración de la web a Extensiones->Gestor de Plugins y desactiva el plugin Sistema - Cerrar sesión para ver si el problema se soluciona.

ResponderCitar
Respondido : 31/12/2013 3:11 pm
Ubaldo
 Ubaldo
Reputable Member

Muchas gracias Pablo el asunto es que por esos Warning se me generan unos archivos de error log inmensos de varios megas que hasta la suma de los megas de uno de ellos más lo que tengo alojado me colocó el espacio del servidor en el límite he llegado a borrar archivos error log con 60 Más me gustaría saber como puedo corregir eso

ResponderCitar
Respondido : 31/12/2013 3:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envía un ticket a soporte indicando el tipo de Warning que te aparece relativo al ini_set() y los problema de espacio que te genera para ver si te pueden habilitar esa función.

ResponderCitar
Respondido : 31/12/2013 4:11 pm
Ubaldo
 Ubaldo
Reputable Member

Muchas gracias y Feliz Año

ResponderCitar
Respondido : 31/12/2013 5:04 pm

Cursos Gratuitos WordPress

Página 2 / 2