problema modulo presentacion noticias.  

 
Tarek
 Tarek
Estimable Member

Hola,

Estoy usando unos modulos de Gavick ( mod_news_pro_gk4 ) lo tengo en la portada de la pagina, y el problema es que cuando hago click en un articulo de los que se muestran, me manda a una ventana de destino " home " , no me lo saca en la seccion correspondiente a la categoria del articulo. Os adjunto imagenes para que se vea mejor ( que es complicado explicarlo asi 🙂 )

en el lateral tengo unos modulos ( K2 Content ) etiquetas, ultimos comentarios, lo mas visto...y cuando me abre el articulo desde el modulo de la portada no parecen esos modulos, es más, no aparce nada más que el articulo.

Bueno, espero haberme explicado " un poco " por lo menos :whistle:

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/03/2013 9:21 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola tarek,

Si creas un ítem de menú seleccionando dicho articulo la ruta funciona correctamente?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2013 11:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Tarek
 Tarek
Estimable Member

Hola Johnny,
he creado un item de menu donde muestra un articulo, y tampoco muestra ningun modulo en el lateral...pero si que muestra la ruta correcta.

Adjunto imagen.

ResponderCitar
Respondido : 14/03/2013 8:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tarek,

Faltaría asociar el modulo que quieres mostrar a dicho ítem de menú, la solución pasaría por crear menús ocultos tal como te lo mencione en otro post: https://www.webempresa.com/foro/27-Joomla!-25/96902-Visualizacion-Item-k2.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2013 9:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tarek
 Tarek
Estimable Member

Creo entender lo que me dices Johnny, pero puede haber alguna manera de configurar ese modulo para que te mande a la seccion en concreto, al igual que hacen otros modulos que no estan en la portada?

Muchas gracias por vuestro tiempo !!

P.D : Sé que estoy hablando de un modulo de " pago " por el cual creo que no dais soporte, asi que si tu crees que el asunto se centra en el modulo, veo otras opciones sin ningun problema 😉

ResponderCitar
Respondido : 15/03/2013 6:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Tarek

El problema no es el módulo sino más bien los menús asociados

Prueba creando un ítem de menú de tipo categoría tipo blog. que agrupe a todos los artículos que se muestran en esta categoría, luego cuando se muestre un artículo debería mostrarte la ruta de este item de menú adicional a al nombre del artículo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2013 8:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Tarek
 Tarek
Estimable Member

Hola Jhon,
lo he solucionado, era una tonteria ( como siempre :laugh: ) los modulos que tenia en el sidebar, no estaban seleccionados para todas las paginas... ahora ya me sale, y le da un aspecto mejor a los artículos.

Muchas gracias !! Un saludo.

P.D perdona que confunda Jhon con Johnny 🙂

ResponderCitar
Respondido : 17/03/2013 8:41 am

Por favor Iniciar Sesión o Registro