Problemas con el modulo SP Simple Portfolio  

 
Davis
 Davis
Reputable Member

Hola un gusto saludarlos, instale el modulo y componente de SP Simple Portfolio, sin embargo el componente ni tan siquiera me lo abre, lo que quiero hacer es hacer que cargue el modulo en el item de menu CLIENTES, pero cuando lo configuro y le doy click a la pestaña en la web no me carga nada se queda la pantalla en blanco, envio capturas.

Saludos
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/10/2015 1:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

No se si habrás observado en el JED, pero SP Simple Portfolio es solo para Joomla 3 y tu trabajas con Joomla 2.5.28 en el sitio que indicas:

http://extensions.joomla.org/extensions/extension/directory-a-documentation/portfolio/sp-simple-portfolio

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2015 2:17 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Davis
 Davis
Reputable Member

Hola Luis un gusto saludarte, si disculpe no lo note, usted me podria recomendar alguno para joomla 2.5.

Saludos Cordiales

Davis

ResponderCitar
Respondido : 05/10/2015 2:23 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David,

El problema es que Joomla 2.5.x está en vías de extinción y cada vez hay y habrá menos extensiones para esta rama de Joomla.

¿Hay algún motivo particular por el que mantengas esa instalación en Joomla 2.5.28?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2015 3:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Davis
 Davis
Reputable Member

Comprendo Luis, la verdad no existe ningun motivo en particular, la verdad es que si pudiese actualizar la misma pagina a Joomla 3, seria genial, se podria realizar?

ResponderCitar
Respondido : 05/10/2015 3:37 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Davis,

Si no usas VirtueMart con multiidiomas deberías poder actualizar, previa copia de seguridad, desde Joomla 2.5.28 a Joomla 3.4.4 sin mucho problema,.

Realiza una copia de seguridad antes de actualizar.

- Copias de Seguridad en Joomla 2.5.x y 3.1.x con Akeeba Backup: https://www.webempresa.com/blog/item/1109-copias-de-seguridad-en-joomla-25-y-3x-con-akeeba-backup.html

- https://www.webempresa.com/blog/item/1752-pasos-para-actualizar-a-joomla-3-4.html

No olvides "desinstalar completamente" Akeeba Backup si decides actualizar, antes de hacerlo.

Si tienes espacio en tu Hosting, es mejor que hagas primero una copia de seguridad de la web a actualizar, la restaures en una carpeta nueva y pruebes la actualización en esa web copiada y no en la web original y so todo va bien entonces deberías poder hacerlo en la web en producción.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/10/2015 3:41 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro