Avisos
Vaciar todo

Problemas Joomla  

Página 3 / 4
 
Ana
 Ana
Estimable Member

Hola, abro tema nuevo porque al tratar unos temas me habéis detectado que tengo problemas con Joomla.

He instalado esta semana la versión 2.5.14 y antes trabajaba con 2.5.11, la instalación esta correcta.

En ambas versiones tenia los mismos problemas:

1. En Configuración Global no me deja guardar cambios ni entrar en otras pestañas que no sea la de Sitio.

2. Campos personalizados no me deja relacionar productos.

3. Descripción de productos no me guarda lo que escribo

En cPanel en registro de errores tengo una lista, os la envío??

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/09/2013 4:31 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ana,

Para instalar un Pack de Webempresa con el Installatron, se puede tardar como mucho un par de minutos. Envía un ticket al departamento de hosting indicando que estás realizando exactamente para que un técnico pueda reproducir paso a paso la incidencia.

Saludos

ResponderCitar
Respondido : 25/09/2013 10:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana
 Ana
Estimable Member

Bien he entrado en Restore Home y he seleccionado el backup de hoy para restaurar.

Ahora que hago?

ResponderCitar
Respondido : 25/09/2013 11:00 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ana,

Tienes que esperar a que finalice el proceso de restauración, con esa opción te restaura la cuenta de hosting a la fecha que hayas seleccionado.

Saludos

ResponderCitar
Respondido : 25/09/2013 11:02 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana
 Ana
Estimable Member

Pero sigo sin ver la web

ResponderCitar
Respondido : 25/09/2013 11:12 am
Ana
 Ana
Estimable Member

Si entro en la web, me aparece este mensaje:

Table 'babyandb_ptb1.w47fa_session' doesn't exist SQL=INSERT INTO `w47fa_session` (`session_id`, `client_id`, `time`) VALUES ('51b237e94ca2188eddf3d13b9ce8e71c', 0, '1380103875')

que tengo que hacer por favor??

ResponderCitar
Respondido : 25/09/2013 11:14 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por el mensaje de error que indicas parece que la base de datos no se ha restaurado correctamente ya que falta la tabla w47fa_session. Probablemente tampoco se hayan restaurado el resto de las tablas.

Prueba a realizar una nueva restauración de la web para ver si así se restaura la base de datos.
También es posible que antes no haya finalizado el proceso de restauración. Ten en cuenta que puede tardar varios minutos.

ResponderCitar
Respondido : 25/09/2013 3:25 pm
Ana
 Ana
Estimable Member

Puedo resatuar una copia de seguridad de las que he hecho a través de Akeeba y he guardado en mi pc?

Cuando entro en CPremote me salen 3 fechas y la verdad es que no coinciden exactamente con las fechas que yo he hecho la copia de seguridad.

Gracias

ResponderCitar
Respondido : 25/09/2013 5:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ana,

Puedes hacer la prueba restaurando una copia, en el siguiente enlace encontraras información de restauración por medio del componente Akeeba: - https://www.webempresa.com/blog/realiza-copias-de-seguridad-y-restauraciones-en-joomla-3-con-akeeba-backup.html

Saludos.

ResponderCitar
Respondido : 26/09/2013 12:08 am
Ana
 Ana
Estimable Member

Por favor ayuda!

No veo la web, ni puedo entrar en el administrator

En CPanel tengo instalado en Mi cms: Pack Tienda Boutique con fecha 07-02-2013 que es cuando se instalo mi web

He restaurado una copia desde CPremote con fecha 25 de septiembre 2013, seguia sin ver la web.

Restaure una segunda copia desde Cpremote con fecha 22 de Septiembre y al intentar entrar en la web me da este error:
Table 'babyandb_ptb1.w47fa_session' doesn't exist SQL=INSERT INTO `w47fa_session` (`session_id`, `client_id`, `time`) VALUES ('51b237e94ca2188eddf3d13b9ce8e71c', 0, '1380173427')

Por favor que hago?

También he escrito desde cPanel un mensaje a webempresa y no me responden!!

ResponderCitar
Respondido : 26/09/2013 6:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ana,

El error que muestra indica que hay un error en la base de datos babyandb_ptb1

Puede que ser la base de datos no tenga todas las tablas de Joomla! y por tanto no exista w47fa_session o que esa tabla está corrupta. Puedes revisar accediendo a la base de datos con PHPMyAdmin desde el cPanel.

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 26/09/2013 10:42 am
Ana
 Ana
Estimable Member

Bien he hecho lo que me has dicho

te adjunto dos capturas.

ResponderCitar
Respondido : 26/09/2013 11:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La segunda captura de pantalla es demasiado pequeña y no se ven bien los nombres de las tablas. De todas formas parece apreciarse que no existen todas las tablas de Joomla ya que son muchas más de las que se ven.

Tendrías que probar a restaurar otra copia para ver si en ella están todas las tablas.

ResponderCitar
Respondido : 26/09/2013 2:04 pm
Ana
 Ana
Estimable Member

De tres que aparecen he resturado 2.
La tercera es del 2 de agosto, un poco lejana... y esa no la he restaurado.

Me dicen desde soporte webempresa lo siguiente: Tiene que borrar primero la base de datos desde su cPanel para poderla restaurar y una vez restaurada tendrá que volver a dar permisos para esa base de datos a un usuario y seleccionar todos los permisos si no sabe que permisos quiere asignar a ese usuario.

Se refieren a la Base _ptb1

¿Cómo la borro? A través de phpMyadmin?

---

ResponderCitar
Respondido : 26/09/2013 2:14 pm

Cursos Gratuitos WordPress

Ana
 Ana
Estimable Member

Después de borrar la base de datos _ptb1 y de intentar restaurarla sin éxito

ahora es este error

Database connection error (2): Could not connect to MySQL

La base de datos ahora no aparece, he vuelto a hacer un Restore Home con las 3 fechas que tengo y nada, solo me aparece ahora este error.

Gracias, por favor necesito poner la web en funcionamiento. Lleva mas de 30 horas off

ResponderCitar
Respondido : 26/09/2013 3:09 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ana,

Tal como indicas te están atendiendo por ticket, no tiene lógica trabajar por duplicado (ni por tu parte ni por la nuestra), continua por ticket de soporte a menos que te indiquen que continuemos en el foro.

Saludos

ResponderCitar
Respondido : 26/09/2013 3:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 3 / 4