Problemas para insertar vídeo por script  

 
Ayuntamiento
 Ayuntamiento
Nuevo usuario

Hola, estoy teniendo problemas para insetar un scipt de vídeo para reproducir por streaming unas cámaras lives en http://sotosalbos.es/index.php/ayuntamiento-sotosalbos (es la página web de un Ayuntamiento) . La empresa que ha instalado las cámaras me ha facilitado este código pero no se si debo modificar algo para que se vea.

He probado cambiando los por {} en {script language="JavaScript"} .......{/script} igual que lo hago cuando es iframe, pero nada. En el administrador se ve así:

En la página tenemos otros vídeos de Youtube y Vimeo y los vemos correctamente y he comprobado que los filtros de super usuario están desactivados.
Gracias por vuestra ayuda!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/07/2016 11:51 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
Es un script lo que estas intentando añadir, puedes adjuntarnos el código para que lo revisemos?.
Tienes que añadirlo con la opción del editor ' [Toggle Editor] ' si pegas el script directamente en el articulo no creo que te funcione, solo tienes que pegar lo que tienes debajo de la etiqueta , desde <script language=..... hasta el ultimo

Adicionalmente veo que tienes un vídeo de YouTube insertado en la pagina que indicas -> sotosalbos.es/index.php/ayuntamiento-sotosalbos

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/07/2016 1:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ayuntamiento
 Ayuntamiento
Nuevo usuario

Gracias por tu respuesta, es así como lo hago.
Ahora he probado pegando el código en un documento de texto para que no transformase las comillas en quote, etc, y parece que sí lo inserta, aunque ahora no temina de conectar con la cámara....
¿Alguna sugerencia?
Gracias de nuevo

Este es el código:

document.write("");
document.write("");
document.write(""); //root
document.write(""); //Password
document.write(""); //HTTP port
document.write(""); //RTSP port
document.write("");
document.write("");
document.write(""); //3 is using HTTP protocol
document.write("");
document.write("");
document.write(""); //IP address of camera
document.write(""); //Video only
document.write("");

ResponderCitar
Respondido : 06/07/2016 2:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
Veo que el scrip si que te carga en la web.

Tendrás que ponerte en contacto con los que lo realizaron por si tienes que añadir algún código mas como puede ser usuario, contraseña para el acceso. etc....

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/07/2016 2:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro