remository url amigables  

 
Luis
 Luis
Noble Member

al poner url amigables al dar al menu remository me aparece

404

Category not found
Por favor, intente una de las páginas siguientes: Página de inicio

no se por qué es, ya que borre el menu de remository y lo volvi a crear ( estando configuradas las url amigables) y pasa lo mismo...

ademas pongo la anterior url en redireccionar8 y poniendo la nueva amigable) y sigue dando error...porque en el fondo la url nueva es error y no hay nada..

Citar
Respondido : 23/05/2013 9:40 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

El primer paso para resolver un problema es que podamos reproducirlo. No nos has indicado la urls donde se produce el error.

¿Has comprobado que la categoría de remository la tengas publicada?

¿Sin las url's amigables activadas te funciona correctamente?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/05/2013 9:58 am

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

si, sin las url amigables me funciona perfectamente

ResponderCitar
Respondido : 23/05/2013 10:07 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

De las otras consultas que te he realizado solo has respondido una.

El primer paso para resolver un problema es que podamos reproducirlo. No nos has indicado la urls donde se produce el error.

Puede que no muestre nada porque tengas el alias duplicado, esa puede ser otra posibilidad. Otra es que no tengas bien activadas la url's amigables en tu sitio web, pero no lo puedo ver puesto que no has indicado cual es.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/05/2013 10:15 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro