Avisos
Vaciar todo

Botón Instalar idiomas no muestra nada  

 
Jose Cruz
 Jose Cruz
Usuario eminente

Buenas tardes

He instalado un paquete que incluye el quickstar de joomla más una plantilla y algunas extensiones.
El paquete ya traía varios idiomas instalados pero no esta el español.
Cuando pincho en extensions/lenguages me muestra los instalados, que son Arabe, Francés, Inglés, Alemán y Japonés.
Pulso el botón Install Languages y me dice que no hay ninguno disponible ("There are no available languages to install at the moment. Please select the "Find languages" button to check for updates on the Joomla! Languages server. You will need an internet connection for this to work.")

Pulso el botón Find languajes y me muestra un mensaje parecido al anterior.
He instalado el mismo paquete en otro directorio y me sucede lo mismo.
¿Podéis decirme por qué razón no me muestra los lenguajes?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/11/2015 8:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Creo que lo más rápido es que te descargues el paquete de idioma español y lo instales
Lo puedes encontrar en la siguiente url : http://community.joomla.org/translations/joomla-3-translations.html#es-es

Descarga e instala como cualquier extensión

Saludos.

ResponderCitar
Respondido : 03/11/2015 9:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Cruz
 Jose Cruz
Usuario eminente

Ya me imaginaba la respuesta y lo he hecho pero lo que me interesaba saber es la razón por la que no me muestra los idiomas.
Ahora tengo otro problema. He instalado la traducción a español para k2 y tampoco funciona. Sigue en inglés tanto en el back como front-end.
En el directorio languages esta la carpeta es-ES pero K2 sigue en ingles.

Gracias de nuevo y un saludo

ResponderCitar
Respondido : 03/11/2015 11:04 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si tienes seleccionado el idioma en extensiones => gestor de idiomas. Aquí debería estar seleccionando como predeterminado el español tanto para la administración como para la parte frontal.

A veces es necesario salir de la sesión y volver a ingresar para ver el idioma.

ResponderCitar
Respondido : 04/11/2015 12:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Cruz
 Jose Cruz
Usuario eminente

Tanto en el sitio como en la administración el idioma predeterminado es el español.
Pero K2 sigue en inglés. Sólamente ha traducido los quick icons del panel de control pero en cuanto pincho y abre, vuelve al inglés.
Esta es la direccion de pruebas en la que estoy trabajando
http://www.benetangasteiz.com/sjDemo/index.php/en/
Me llama la atención que termina en " /en " de inglés obviamente.
Si queréis os puedo dar acceso al back-end ya que es un sitio de pruebas para en el futuro cambiar mi web.

Gracias de nuevo por la rápida ayuda que siempre prestáis.

ResponderCitar
Respondido : 04/11/2015 10:29 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Desde el foro nunca accedemos a la administración de webs de cliente, por lo que nunca tendrás que proporcionar claves de acceso.

Entiendo, por tus respuestas anteriores, que la administración de Joomla ya la tienes actualmente en español (todos los textos salen en español). Es posible que no hayas instalado el paquete de idioma español correcto para el K2. Descarga ese paquete desde el siguiente enlace:

http://getk2.org/assets/translations/download.php?language=es_ES

Una vez que lo tengas vete a Extensiones->Gestor de extensiones e instala el paquete de idiomas como si de una extensión se tratara. Comprueba si así se muestran los textos del K2 en español.

ResponderCitar
Respondido : 04/11/2015 1:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress