Enlaces en módulos no me muestra un ítem de menú de acceso clientes  

 
Aurelio
 Aurelio
Reputable Member

Hola, tengo un módulo con nivel de acceso "clientes", tengo un menú tipo jdownloads para mostrar las categorías de acceso clientes.

Pues bien, cuando voy al módulo a crear un enlace al ítem de menú, no me muestra este menú para enlazar y no sé por qué.

En el gestor de usuarios tengo creado:
Un grupo que se llama clientes de categoría principal "registrado"
3 grupos cliente1, cliente 2 y cliente 3 de categoría principal "clientes"
En el nivel de acceso de clientes, tienen acceso los grupos clientes y superusuario.

Creo que así debería estar configurado para que me mostrara el ítem de menú en el módulo de acceso clientes pero el caso es que no me lo muestra y no sé por qué, ¿se me escapa algo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/06/2016 11:49 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos una captura de los items de menú que se muestran y el de jdownloads?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/07/2016 1:17 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aurelio
 Aurelio
Reputable Member

Lo tenía bien, pero por lo que sea la caché me estaba dando información confusa, limpié la caché del navegador y me lo hace correcto. Es como yo lo planteaba.

Cerrad tema, gracias.

ResponderCitar
Respondido : 01/07/2016 8:01 pm

Por favor Iniciar Sesión o Registro