iniciar sesión da un error con el login de Joomla 3  

 
Cristian
 Cristian
Reputable Member

Hola, mi problema es cuando inicio sesión desde el front end. Después de ingresar el usuario y la contraseña, no ingresa al sitio, muestra un error de que hay un bucle en el redireccionamiento. El sitio está en 2 idiomas, no sé si afecta en algo.

Saludes !

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/01/2015 9:42 pm
Cristian
 Cristian
Reputable Member

He hecho algunas pruebas, y si no uso 2 idiomas si funciona. ¿Sabeis vosotros alguna opción?

ResponderCitar
Respondido : 27/01/2015 10:59 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si desactivando las urls amigables te genera el mismo problema. Por otro lado ejecuta Stephan desde tu área de clientes y verifica si te da referencias al error 500 con fechas actuales y envíanos las lineas.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/01/2015 12:47 am
Cristian
 Cristian
Reputable Member

Gracias por la ayuda, adjunto lo que reportó Stephan

y esto es lo que muestra cuando modifico las URLs no amigables

ResponderCitar
Respondido : 28/01/2015 5:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Es extraño que te aparezca esto cuando modificas las urls amigables.
Has revisado si tienes algún tipo de configuración de redireccionamiento en el cpanel?, revisa el apartado de redirecciones

Revisa si tienes creado una carpeta "es" como parte de los directorios de tu sitio web
Revisa en el archivo configuration.php si tienes la variable live_site vacia

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/01/2015 6:22 pm
Cristian
 Cristian
Reputable Member

Gracias por la ayuda, hice todo lo que dices verificar redireccion en el cpanel

Luego revisar si hay algun directorio ES ó es y no encontré ningún directorio con ese nombre donde está instalado el sitio.

el archivo donde esta live_site está vacío

ResponderCitar
Respondido : 28/01/2015 7:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tienes algún tipo de plugin de seguridad instalado?, prueba desactivar las extensiones recientes que has instalado y que podrían causarte problemas.

Si el problema persiste, tendrías que habilitar la funcionalidad de multiples idiomas y luego proporcionarnos un usuario y clave para conectarnos al front-end de tu sitio y verificar lo que comentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/01/2015 9:08 pm
Cristian
 Cristian
Reputable Member

hola, ya he desactivado los plugins y módulos recientes y aún no se soluciona el problema.

tal vez esta imagen ayude con el tema es un error, cuando dejo en blanco el usuario y la contraseña. Este mensaje es normal?

Después buscando en el backend encontré este componente que trae por defecto la plantilla, no sé si afecta en algo tenerlo?

Para facilitarles el usuario y la contraseña por donde se los envío?

ResponderCitar
Respondido : 28/01/2015 10:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Desde el gestor de plugins, el plugin Autentificación - Cookie debe estar activado.

Puedes presionar en el botón que se adjunta en captura para enviar los accesos, solo puedes enviar un usuario registrado no administrador.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2015 12:15 am
Cristian
 Cristian
Reputable Member

ya active el plugin de autentication cookie y todavía sigue igual.

adjunto el usuario

Link a post de foro, solo visible a usuarios registrados
ResponderCitar
Respondido : 29/01/2015 5:23 pm

Cursos Gratuitos WordPress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Envianos la url exacta desde donde podemos conectarnos

Que versión de Joomla tienes? ya que es raro que te salga ese mensaje, es como si tuvieras el plugin de autenticación con errores

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2015 6:11 pm
Cristian
 Cristian
Reputable Member

http://wikicaft-cp514.webjoomla.es/index.php?lang=es

ResponderCitar
Respondido : 29/01/2015 6:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla

Esa url ya la tenemos lo que te preguntaba es como te conectas? , no veo ningun módulo de login en el front-end del sitio

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2015 8:08 pm
Cristian
 Cristian
Reputable Member

Solucionado el problema, actualizando a Joomla 3.3.6 funciona correctamente

Saludes !

ResponderCitar
Respondido : 02/02/2015 4:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro