Joomla. Error slideshow plantilla Dione  

 
Maria Jose
 Maria Jose
Usuario activo

Buenos días.
En mi plantilla de Joomla "Dione", como fondo de pantalla a fullscreen tengo una serie de fotos que van pasando en forma de "slideshow"... hasta ahí todo bien...
En una de mis secciones ("espectatulos) hasta 5 articulos no tengo ningun problema en presentarlos unos debajo de otros (que es lo que quiero) ...el problema llega cuando intento visualizar mas de 5 artículos ... y es entonces cuando el slideshow desaparece y lo sustituye por un fondo negro (aunque siguen viendose los controles de avance/retroceso del slideshow).

Indiquenme como poder visualizar articulos de forma "indefinida" sin que las fotos de fondo se vean afectadas.

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/08/2017 2:50 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Por defecto veo que el pack trabaja en bucle, has cambiado el modulo o le has aplicado una configuración distinta?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/08/2017 3:20 am

Cursos Gratuitos WordPress

Maria Jose
 Maria Jose
Usuario activo

Que va... todos los componentes son los que van "de serie" en el pack de instalación de Webempresa... no he modificado/añadido ningún modulo.

El bucle del que hablas funciona a la perfección... siempre y cuando no muestre mas de 5 articulos de una categoría (el menu "artistas" del que estamos hablando muestra todos los artículos de la categoría del mismo nombre).

Aqui una captura de pantalla de los 4 primeros articulos que se muestran (muy pequeño para abarcar el maximo de articulos posible), quedando uno fuera de vista.... si publico como he dicho anteriormente el sexto, se me va a negro.

ResponderCitar
Respondido : 31/08/2017 2:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Maria Jose.

No conseguí ver lo que nos indicas, ni accediendo a Espectáculos ni Artistas.
Por Favor añade un articulo mas para que podamos comprobarlo y adjunta la URL donde se pueda ver.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/08/2017 3:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Jose
 Maria Jose
Usuario activo

Buenas.
Acabo de añadir el 6º artículo y ya lo tienes listo para revisar en esta url:

http://enjoydivertiment.com/index.php?option=com_content&view=category&layout=blog&id=11&Itemid=101

ResponderCitar
Respondido : 31/08/2017 6:47 pm
Maria Jose
 Maria Jose
Usuario activo

Ah... se me olvidaba... se pone en negro el fondo y en lugar de visualizar el 6º articulo pone "Mas articulos"... cuando lo que yo necesito es que se visualice debajo tal y como lo hacen los articulos anteriores

ResponderCitar
Respondido : 31/08/2017 6:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En la url que envías veo que se generan errores javascript , prueba desactivando extensiones adicionales que tengas.

Siempre te sucede con el 6 artículo?, sea cual sea?, es decir a veces el contenido del articulo tiene errores html que te podrían causar este problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/08/2017 11:03 pm
Maria Jose
 Maria Jose
Usuario activo

Buenas.

En cuanto a "Siempre te sucede con el 6 artículo?, sea cual sea?, es decir a veces el contenido del articulo tiene errores html que te podrían causar este problema.":
Si, sucede teniendo cualquier numero de artículos por encima de 5... además, todos los artículos están duplicados y modificados a su contenido actual, por lo que su "formato" es el mismo (solo contiene texto, imagenes y enlaces, nada fuera de lo normal).

Y en cuanto a "En la url que envías veo que se generan errores javascript , prueba desactivando extensiones adicionales que tengas":

Estos son las 2 unicas extensiones que tenia instaladas, pero ya las tenía desactivadas:

Plugins
Content - Embed Google Docs Viewer
BreezingForms
BreezingForms - Content - Image Scale
BreezingForms - AddOns - GData
BreezingForms - Content - Download

Modulos
BreezingForms

Pero yo creo que todo viene de lo que he comentado antes también que quiero quitar y es lo de "mas articulos" (ver imagen) porque quiero que salgan todos uno debajo de otro, tal y como salen desde el 1º hasta el 5º artículo... y creo que la aparición de este nuevo elemento es el que lo está trastocando todo.

ResponderCitar
Respondido : 01/09/2017 3:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Dudo que sea esto último que comentas, los enlaces que aparecen al final, sin embargo puedes probar quitarlo, tienes que hacerlo desde el ítem de menú del blog, luego en el tab de Formato tipo blog verás una opción para
Cantidad de enlaces, prueba dejarlo a cero, tal como se ve en la imagen.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/09/2017 8:33 pm
Maria Jose
 Maria Jose
Usuario activo

Buenas.
Despues de varias pruebas he llegado a la solución, y para que quede como solución para otros con el mismo problema aqui lo dejo comentado.

Siguiendo la ultima propuesta de las opciones "ítem de menú del blog, luego en el tab de Formato tipo blog verás una opción para Cantidad de enlaces, prueba dejarlo a cero"... con poner la cantidad de enlaces=0 no funcionaba, pero si cuando he modificado además el parametro "cantidad de articulos despues de los de introduccion" a una cantidad mayor al maximo de articulos que pretendo publicar.

Por lo tanto podemos cerrar este hilo... muchas gracias por todo.

ResponderCitar
Respondido : 03/09/2017 2:27 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro