Menú para móviles n...
Avisos
Vaciar todo

Menú para móviles no se despliega  

Página 2 / 2
 
Jesus
 Jesus
Estimable Member

Hola ,
llevo días por no decir semanas intentando solucionar el problema que tengo con el menú para moviles y tablets ,ya que no consigo que se desplegué , los parámetros de plantilla los tengo correctamente para que se vea a en responsive , creo queel problema lo causa algun plugin o modulo que no deja trabajar bien el javascript del menu ., me pueden ayudar , gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/11/2015 9:34 am
Jesus
 Jesus
Estimable Member

Hola he desactivado la cache del joomla ,he quitado el codigo de google de la opcion que tiene en la plantilla y sigue igual ...
lo ideal seria que te diera los datos de mi administrador y entraras a hecha un vistazo hay alguna forma de poder darte los datos ?

ResponderCitar
Respondido : 02/02/2016 5:57 pm

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde este foro no esta permitido entrar en el backend de tu sitio

Sigo viendo el código de google analytics, puedes revisarlo viendo el código html de tu plantilla :
Contenido solo visible a usuarios registrados

Lo mejor sería que lo consultes con los desarrolladores, ya que a diferencia de antes ahora no se muestra errores javascript

Saludos.

ResponderCitar
Respondido : 02/02/2016 8:01 pm
Jesus
 Jesus
Estimable Member

Yo No Lo veo ese código , el código debería estar en el index.php no ? , pues yo lo encuentro , vamos que lo he quitado no se porque sale en la direccion que me has mandado la verdad?

ResponderCitar
Respondido : 02/02/2016 8:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa si tienes algún plugin relacionado con google analytics, igual creo que deberías consultar a los desarrolladores del template ya que no debería hacer conflicto con este código

Verifica también la cache, tanto a nivel de tu Joomla o si tu template usa también cache.

Saludos

ResponderCitar
Respondido : 02/02/2016 9:01 pm
Jesus
 Jesus
Estimable Member

Bueno ,ya lo he probado todo , les mande un mensaje esta mañana a los desarrolladores ,pero esta gente se toma las cosas con mas calma que vosotros que siempre contestáis rápido.
cuando sepa algo me pongo en contacto con vosotros para ver si entre todos lo solucionamos , gracias

ResponderCitar
Respondido : 02/02/2016 9:21 pm

Cursos Gratuitos WordPress

Jesus
 Jesus
Estimable Member

Hola , sigo con el problema , he intentado en muchas ocasiones contactar con los desarrolladores de la plantilla pero sin respuesta , a ver si me podéis ayudar porque hoy en día sin ese menú en pleno funcionamiento estoy perdiendo muchas visitas , gracias

ResponderCitar
Respondido : 10/10/2016 5:08 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jesus,

A lo largo de este hilo del Foro dices al menos 3 veces que has eliminado las referencias de Google Analytics pero reviso el código de tu web y sigo viendo este código.

¿Lo has eliminado realmente?, ¿tienes algún plugin instalado para que inserte el código o tu plantilla usa un campo en el framework para configurar Google Analytics y no lo has eliminado ahí?

Saludos

ResponderCitar
Respondido : 10/10/2016 5:22 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jesus
 Jesus
Estimable Member

Lo acabo de eliminar ahora mismo , pero el error del menu continua ...

ResponderCitar
Respondido : 10/10/2016 5:28 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

El problema que tenemos es que es una plantilla de pago y nos es imposible poder descargarla para revisar todo el código y realizar pruebas con lo que nuestras respuestas van dando palos de ciego y podríamos estar toda la semana revisando hasta encontrar con la solución.

Mi recomendación es que te pongas en contacto con los desarrolladores ya que ellos pueden tenerlo localizado y te pueden dar una mejor solución.

Un saludo

ResponderCitar
Respondido : 10/10/2016 10:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jesus
 Jesus
Estimable Member

Ya he comentado que no hay manera de ponerme en contacto con los desarrolladores , de todas formas la version gratuita de la plantilla es casi igual que la de pago , y os mando la dirección por si queréis descargarla , otra solucion seria poder daros los datos de mi panel de administración y que lo podáis mirar
https://www.joomlashine.com/joomla-templates/jsn-megazine.html

ResponderCitar
Respondido : 10/10/2016 11:22 am
Jesus
 Jesus
Estimable Member

Habéis tocado algo de la web? porque incomprensiblemente el menú después de tantos meses ha vuelto a funcionar y yo no he tocado nada ...

ResponderCitar
Respondido : 10/10/2016 1:23 pm

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

Jeje que bien que se solucionara, me alegro 😉

Pues no, nosotros no tocamos nada de tu web, aunque queramos nos es imposible, desde foro tenemos todos los accesos restringidos por tema de LOPD.

Bueno los Ratoncitos de la informática suelen hacer de las suyas sin darnos cuenta ( Es broma )
Puede ser que tuvieras cargada cache y después de realizar algunos cambios no refrescara y al volver a entrar refrescara la cache y se solucionara.

Cerramos el tema.

Un saludo Jesús 😉

ResponderCitar
Respondido : 10/10/2016 1:32 pm
Página 2 / 2