Problemas con instalación quickstart  

 
Michael Salas
 Michael Salas
Usuario experto

Buenas, estoy intentando instalar el quickstart gratuito de ordasoft (para ser exactos -> os_realestate_november_free_v3) . He tomado como referencia el video tutorial de webempresa; sin embargo no he tenido éxito al intentarlo, pues al momento de invocar al instalador la página se queda en blanco. Lo intenté localmente en mi PC con éxito, pero tuve problemas al intentar visualizar las propiedades que venia con la plantilla, me salia un error de conexion con la base de datos. Por eso intente hacerlo en mi cuenta de webempresa, pero aca está peor el panorama pues como he comentado se queda en blanco, no invoca al instalador y no puedo instalarlo.

Agradeceré su gentil ayuda 😀

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/03/2014 8:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Entiendo que se trata del instalador "quickstart" para Joomla 3.x ¿correcto?

¿Se queda en blanco nada más llamar a Contenido solo visible a usuarios registrados o después de instalarlo?

Si es después, revisa esto:

- https://www.webempresa.com/blog/item/1287-soluciona-el-problema-de-pantalla-en-blanco-despues-de-actualizar-a-joomla-3-2.html

¿Has verificado si tu Hosting puede usar Joomla 3.x?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2014 12:42 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Michael Salas
 Michael Salas
Usuario experto

Sucede al momento de llamarlo. El hosting me lo brinda webempresa, supongo que tienen soporte para joomla 3.x

ResponderCitar
Respondido : 02/03/2014 7:45 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Michael

Es posible que falten archivos o que no se haya descomprimido correctamente, dentro de la carpeta amiel, ubica un archivo error_log, puede darte una pista de los posibles errores que tienes.

Intenta subir nuevamente el quickstart, también sería recomendable parar una revisión por stephan que es el asistente para desbloqueo pero que te sirve también para verificar permisos de archivos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2014 4:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Michael Salas
 Michael Salas
Usuario experto

Esto es lo que me reporta el archivo error_log. Por favor si podrian indicarme que hacer para solucionarlo.

ResponderCitar
Respondido : 03/03/2014 3:51 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Michael,

Comprueba que tienes el archivo includes/defines.php en la ruta que muestra el error_log.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/03/2014 3:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Michael Salas
 Michael Salas
Usuario experto

Si lo tengo, adjunto la imagen de dicho archivo y su contenido.

ResponderCitar
Respondido : 03/03/2014 4:05 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si abro la página Contenido solo visible a usuarios registrados veo que sí me sale el instalador, de forma que me pide que rellene los distintos datos (nombre de la página, correo electrónico, etc.) para poder comenzar con la instalación.

Verifica si a ti también te sale esto. De no producirse el error aquí dinos exactamente cuándo ocurre.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2014 5:23 pm

Cursos Gratuitos WordPress

Michael Salas
 Michael Salas
Usuario experto

Efectivamente, luego de haber revisado con stephan me he dado cuenta que ahora recientemente invoca al instalador. Haber como me va con lo siguiente.

ResponderCitar
Respondido : 03/03/2014 5:26 pm

Por favor Iniciar Sesión o Registro