Avisos
Vaciar todo

Tras actualizar Joomla a la última versión estable no puedo acceder al backend  

Página 2 / 2
 
María
 María
Estimable Member

Hola, tras actualizar Joomla a la última versión estable, no puedo acceder al backend de la web, una vez ingresado usuario y contraseña me aparece el siguiente mensaje:
Las solicitudes recientes han sido denegadas porque contenían un 'token' de seguridad inválido. Por favor, actualice la página e inténtelo de nuevo.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/01/2016 3:13 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para poder crear un clon puedes utilizar Akeeba Backup: - https://www.webempresa.com/blog/realiza-copias-de-seguridad-y-restauraciones-en-joomla-3-con-akeeba-backup.html

En tu servidor tienes un solo Joomla?, te ocurre solo en esa web?

ResponderCitar
Respondido : 07/01/2016 2:38 am

María
 María
Estimable Member

Hola Johnny, solo tengo un Joomla

ResponderCitar
Respondido : 07/01/2016 8:09 am
Julen
 Julen
Miembro Admin

Hola,

Puesto que el proceso de personalización de la actualización puede llevar un tiempo, sería recomendable que para realizar este trabajo realice un clonado de su web en otro directorio de tu cuenta de hosting y realice en ese clon la actualización, ya que en caso contrario su web podría estar inoperativa o con un diseño deficiente durante el proceso de actualización. Luego, podría mover este clon para que pase a ser la web principal.

Para realizar un clon de la web revise https://www.webempresa.com/blog/clonar-joomla-desde-el-panel-de-administracion-del-hosting.html

Saludos

ResponderCitar
Respondido : 07/01/2016 9:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

María
 María
Estimable Member

Hola, llevo un par de días viendo en el foro el tema del problema de la configuración Global en Joomla, por lo que he estado leyendo parece ser que el problema está en el archivo configuration.php, revisando el mismo he visto que tienen algunos datos incoherentes como prefijos de base de datos y usuarios antiguos, el problema es que al actualizarlos, la web deja de funcionar, ¿puedo enviaros el archivo para que le echéis un vistazo por si a mi se me escapa algún detalle?
Gracias.

ResponderCitar
Respondido : 08/01/2016 10:15 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si ves caracteres extraños es posible que la codificación del archivo sea incorrecta, lo más rápido en este caso es reemplazarlo por alguna copia anterior que hayas tenido de este archivo, si que podrías adjuntar el archivo como fortamo .zip

Sería mejor que empieces un nuevo hilo con este problema del archivo configuration.php

Saludos.

ResponderCitar
Respondido : 08/01/2016 6:04 pm

Cursos Gratuitos WordPress

María
 María
Estimable Member

Ok Jhon, muchas gracias.

ResponderCitar
Respondido : 09/01/2016 8:41 am
Página 2 / 2