xmap  

 
Luis
 Luis
Noble Member

al ir a mapa no sale nada

tengo publicado el menu y asignado el xmap

que puede ser?

http://lowcomes-cp52.webjoomla.es/cofee/index.php/mapa-web

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/01/2014 6:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hoa Luis

Debe estar generando errores, revisa tu archivo error_log

Veo ademá que no tienes configurado las urls amigables correctamente, te sugiero revises :
https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 8:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Noble Member

me sale este error

PHP Fatal error: require_once() [function.require]: Failed opening required '/home/lowcomes/public_html/cofee/includes/application.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/lowcomes/public_html/cofee/components/com_xmap/helpers/xmap.php on line 12

ResponderCitar
Respondido : 15/01/2014 9:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

¿Esto te sucede desde hace tiempo?
¿La web la tenias/tienes corriendo con PHP 5.3 o 5.2?
¿Que versión exacta de Xmap tienes?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 9:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

como puedo ver la version php?

actualice a joomla 3.0 desde 1.5 instale el xmap

creo recordar que instale el xmap para joomla 3.0, como puedo saber que version tengo?

ResponderCitar
Respondido : 15/01/2014 10:08 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Si estás trabajando con Joomla 3.x, deduzco que con la versión "estable" 3.2.1 ¿correcto? entonces si o si estás trabajando sobre PHP 5.3

La versión de Xmap la sabes accediendo al backend, Gestor de Extensiones, Gestionar, usa el filtro superior y escribe "xmap" (sin comillas) y aparecerá el componente y posiblemente los plugins, mira que versión indica.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:12 pm

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

aparecen todos esos

ResponderCitar
Respondido : 15/01/2014 10:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Veo que tienes una versión vulnerable y anterior de Xmap y luego los plugins se mezclan versiones de 2012 con versiones "desconocidas".

Recomendación:

1. Haz una copia de seguridad.
2. Selecciona todos los ítems que muestras en tu captura y "desinstalalos".
3. Descarga la versión estable de Xmap 2.3.4: http://extensions.joomla.org/extensions/structure-a-navigation/site-map/3066
4. Instala dicha versión.
5. Crea el sitemap y verifica si persiste el probelma.

¿No sabes crear el sitemap con Xmap?.

En el siguiente artículo del Blog de Webempresa puedes ver como implementamos este componente y generamos el correspondiente sitemap: https://www.webempresa.com/blog/creacion-de-un-mapa-del-sitio-con-xmap.html

Si bien el tutorial está basado en una versión antigua de Joomla y Xmap, el concepto global de instalación y uso son prácticamente lo mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro