Avisos
Vaciar todo

xmap de joomla  

 
Thomas
 Thomas
Reputable Member

Buenos días,

He checkeado la web thomaswebb.es y entre muchas cosas los checkeadores me indican que falta el site map.

He accedido a xmap y he visto que está. Por si las moscas accedí a google search y añadí el site map. No obstante los chequeadores siguen diciendo que falta.

Algunos recomiendan que dentro de robot.txt se indique la dirección del site-map.xml

He tratado de buscar la dirección del site-map.xml pero no logro averiguarlo.

En cualquier caso el objetivo es que el sitemap funcione al 100% sabéis como lo puedo usar correctamente??

Tomás

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/03/2018 8:09 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Thomas.

Xmap es una extensión que hace mucho tiempo dejó de estar disponible, es decir, no continuaron con el proyecto y se queda abandonado.

Como alternativa tienes OSMap

En este enlace del blog tienes información:
-> https://www.webempresa.com/blog/genera-tu-sitemap-en-joomla-3-4-con-osmap.html

Un saludo

ResponderCitar
Respondido : 07/03/2018 8:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Thomas
 Thomas
Reputable Member

Ok, he visto que no puedo instalar la versión actual de osmap porque exige Joomla 3.7

Tienes por ahí una versión FREE antarior de osmap ?? para joomla 3. XX ??

TOMAS

ResponderCitar
Respondido : 07/03/2018 9:47 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Thomas.

La última versión es compatible para cualquier versión de joomla de la rama 3, puedes instalar la ultima version sin problemas siempre que tu version de joomla sea de rama 3

En este enlace tienes mas información y las diferentes versiones del componente:
-> https://www.joomlashack.com/joomla-extensions/osmap/

Un saludo

ResponderCitar
Respondido : 07/03/2018 10:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Thomas
 Thomas
Reputable Member

Pues parece que no.
Al instalarlo dice que requiere joomla 3.7

Sorry, OSMap requires Joomla! 3.7.
Extensión Instalar: Fallo en la rutina personalizada de instalación.

Tomás

ResponderCitar
Respondido : 07/03/2018 10:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Thomas.

¿ Que version de joomla tienes instalada ?
Lo acabo de probar con una versión 3.8.3 que no es la última y se instala perfectamente.

Si tienes una versión desfasada de joomla te aconsejo que la actualices, si no quieres empezar a tener problemas de compatibilidades, seguridad y caídas de la web.

Un saludo

ResponderCitar
Respondido : 07/03/2018 10:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Thomas
 Thomas
Reputable Member

La versión 3.4

pero como thomaswebb.es es la cabecera del servicio no me atrevo a actualizarlo.

El sistema me recomienda actualizar a 3.6 No obstante OSMAP requiere 3.7 o superior

ResponderCitar
Respondido : 07/03/2018 10:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Thomas.

Antes o despues tienes que actualizar la web, cuanto mas tardes, mas problemas empezaras a tener.

Puedes realizar la actualización en un clon de tu web y si ves que te funciona bien, realizas los mismos pasos en la web en producción.

Para clonar la web puede utilizar Akeeba Backup, Tienes información de esta extensiones en nuestro blog

-> https://www.webempresa.com/blog/realiza-copias-de-seguridad-y-restauraciones-en-joomla-3-con-akeeba-backup.html

Creas una carpeta en tu cuenta de hosting con el nombre por ejemplo copia y restauras la copia que realizaste con Akeeba en esa carpeta.

Para acceder seria tu_dominio.xxx/nombre carpeta

Una vez visto que el proceso de actualización se realiza bien y la web funciona sin problemas, realiza los mismos pasos en la web en producción.

Si tienes suficiente espacio en tu cuenta de hosting, es recomendable tener una copia para realizar primero todas esta tareas en un clon.

Un saludo

ResponderCitar
Respondido : 07/03/2018 11:31 am

Cursos Gratuitos WordPress