Acceso nuevos usuarios a foro Kunena  

Página 1 / 3
 
Silvia
 Silvia
Estimable Member

Hola,

Por favor, intendad registraros como nuevo usuario en el foro (www.tutorpyme.es), si hacéis clic en "crear cuenta" aparece la famosa pantalla con el error 404.

¿sabéis a qué se debe? ¿cómo puedo arreglarlo para permitir que la gente pueda registrarse?

Muchas gracias,

Un saludo

Citar
Respondido : 25/08/2011 12:14 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Silvia,

Revisa que en la administración --> sitio --> configuración global --> pestaña "sistema" --> Permitir el registro de usuarios, tiene que estar en "si".

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/08/2011 2:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola Jordi,

Tengo la versión de Joomla 1.6.6. Te envío las capturas para que veas que donde me dices yo no veo esa opción. ¿qué debo hacer?

Muchas gracias,

Saludos

ResponderCitar
Respondido : 25/08/2011 8:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Mira en Usuarios, Gestor Usuarios: Usuarios, Opciones y en la ventana emergente tienes esos parámetros.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2011 12:50 am

Cursos Gratuitos WordPress

Silvia
 Silvia
Estimable Member

Hola,

A mi sólo me aparecen tres opciones para la activación de cuenta de nuevo usuario. Os lo adjunto.

Un saludo y gracias

ResponderCitar
Respondido : 26/08/2011 12:22 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Silvia,

Lo siento pero no podemos dar soporte a webs que no están alojadas en nuestro hosting o en modo local, tendrás que mover la web a nuestro hosting para que podamos ayudarte, cuando la web está en nuestro hosting conocemos toda la configuración de nuestros servidores y podemos descartar muchos temas, al estar en otro servidor el abanico es demasiado amplio para poder saber cual es el problema que te está ocurriendo.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/08/2011 12:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola Jordi,

La tengo alojada con vosotros. No entiendo

Gracias

ResponderCitar
Respondido : 26/08/2011 7:11 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Disculpa el malentendido, vemos que la web esta alojada en nuestros servidores.

Comentas que tienes la versión 1.6.6 ¿correcto?, ¿que más extensiones tienes además de Kunena?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2011 7:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Estimable Member

Hola,

1. Tengo,como dije, la versión 1.6.6. Te adjunto una prueba de registro de usuario, por defecto sale así. No me deja elegir que sea "uno mismo" el que se registre. Si pruebas a entrar en el foro, verás que da problemas porque saca a la persona de la página para que vaya a su correo y active la cuenta. Yo quiero que sea tan simple como lo hacéis vosotros.
¿Sabes si hay alguna extensión en particular que deba eliminar, ya desinstalé Comprofiler?.

2.Por otro lado, el tamaño de letra de la página de repente se ve muy muy pequeñita y mi c/panel también.

Muchas gracias,
Un saludo

ResponderCitar
Respondido : 26/08/2011 10:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

Sobre el registro decir que a nivel usuario funciona correctamente aunque lógicamente le veo fallos al formulario:

- Pides demasiados datos para un simple registro de un Foro (no invita mucho a registrarse).
- No hay protección contra spam o bots (RECAPTCHA).
- ¿Ese Formulario "extendido" de registro es el nativo de Joomla! 1.6.6 o lo has retocado?.

Me registro y veo correctamente el aviso:

Y me llega el correo correspondiente:

Hola xxxxxxxxxxxxxxxx,

Gracias por registrarte en Tutorpyme.es!. Su cuenta ha sido creada y se debe activar antes de poder usarla.
Para activar la cuenta, haga clic en el siguiente enlace o copie y pegue en su navegador:
http://www.tutorpyme.es/index.php?option=com_users&task=registration.activate&token=36448e1c0da49834e09324c18af254a9

Después de la activación puede iniciar sesión en http://www.tutorpyme.es/ usando el nombre de usuario y la contraseña siguientes:

Usuario: xxxxxxxxxxx
Contraseña: xxxxxxxxxx

Lo de la tipografía pequeña puede ser algo puntual de tu navegador o que hayas instalado fuentes nuevas en tu PC y eso te este afectando. Yo por el contrario veo la tipografía del Foro demasiado grande:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2011 10:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola,

1.- ¿Ese Formulario "extendido" de registro es el nativo de Joomla! 1.6.6 o lo has retocado?.
Es el nativo, yo no lo he retocado. Estoy de acuerdo contigo en que es muy extenso, tampoco me gusta. ¿cómo puedo cambiarlo?

2.Me registro y veo correctamente el aviso:
Ese aviso te saca de la web, te obliga a ir a tu correo, pone que estás en inicio pero no hay ningún link que te permita moverte por la página:

3.En el correo que recibes, si sólo haces clic en el enlace y no copias la dirección en el navegador, lo que le aparece al usuario es:

4.Lo de la tipografía pequeña puede ser algo puntual de tu navegador o que hayas instalado fuentes nuevas en tu PC y eso te este afectando. Yo por el contrario veo la tipografía del Foro demasiado grande:
Aquí estoy más perdida todavía, no he instalado nada y tampoco sé cómo modificar el tamaño de la tipografía del foro.
El c/panel me sale también súper pequeñito
He comprobado que con Mozilla Firefox sí me sale a tamaño normal, es con Google Chrome cuando se hace la letra tan pequeña, creo que tenía que hacer algo con las herramientas de Google (eliminar caché anterior o algo así para que se vea bien) verdad?

¿Puedes ayudarme?

Muchas gracias

ResponderCitar
Respondido : 27/08/2011 10:53 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

1.- ¿Ese Formulario "extendido" de registro es el nativo de Joomla! 1.6.6 o lo has retocado?.

Lo revisare a ver que se puede suprimir. MI pregunta ¿porque no upgradeas a la rama 1.7 estable? lo puedes hacer desde el backend previa copia de seguridad con tu sitio con Akeeba Backup.

Como sabes Joomla 1.6.x ya no tiene soporte oficialmente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/08/2011 8:49 pm

Cursos Gratuitos WordPress

Silvia
 Silvia
Estimable Member

Hola,

No sabía que ya no tiene soporte mi versión de Joomla . Si me voy a esta dirección: http://extensions.joomla.org/extensions/migrati...omla-migration/11658

¿cuál debo descargar e instalar de las tres opciones?

Muchas gracias,
Saludos

ResponderCitar
Respondido : 29/08/2011 9:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Silvia,

La segunda opción [Espejo Europa] que es el soporte que Webempresa da a jUpgrade facilitando un "mirror" de descargas del componente para Europa. 😉

Nota: haz copia de seguridad con Akeeba antes de actualizar.

Saludos

Actualización: Veo que los enlaces 1 y 2 apuntan a la versión 1.20 y el tercero a la 1.2.1 por lo que deberás coger el último. Ya he notificado a Matias Aguirre (autor) para que actualice los enlaces. 😉

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2011 9:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Estimable Member

Hola,

Por favor, mirad el error que me da cuando quiero instalar el JUpgrade 1.20 "mirror" ¿qué debo hacer?

Muchas gracias

Un saludo

ResponderCitar
Respondido : 30/08/2011 7:07 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro