Avisos
Vaciar todo

Al borrar articulos del blog siguen apareciendo en el home  

 
Diego
 Diego
Usuario eminente

Hola, estoy usando la plantilla hilalia de prestashop y estoy usando el blog configurado por defecto, Edite los 4 articulos de blog de la plantilla y aparecian perfectamente en el home de la web,el problema es que he ido creando más y no aparecen como últimas noticias en el home,es mas he borrado 2 de los articulos que aparecian en el home y siguen apareciendo pero al pinchar sobre ellos solo muestra la imagen (ya no tienen texto) pero en el home si sale la descripción.
Lo que quiero es eliminar esos dos articulos por completo y que según fuera publicando se viesen los 4 últimos en el home .
Los modulos de la plantilla instalados por defecto son
Smart Blog v2.0.1 - por SmartDataSoft
The Most Powerfull Presta shop Blog Module - by smartdatasoft

SmartBlog Home Latest v2.0.1 - por SmartDataSoft
The Most Powerfull Presta shop Blog Module's tag - by smartdatasoft

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/01/2017 12:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego.

Por favor puedes adjuntarnos una captura de la configuración del modulo smartblog.

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Lo que quiero es eliminar esos dos articulos por completo
Los artículos los tienes que eliminar dese la opción Blog -> Blog post, si lo eliminaste desde esa opción no tendrían que salir ya que no existen.

Un saludo

ResponderCitar
Respondido : 14/01/2017 2:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego
 Diego
Usuario eminente

Hola Pepe, aquí te adjunto pantallazos de todo, ademas he notado que al entrar en el administrador va muy muy lento,cosa que no noto con los otros dominios que tengo ubicados en el mismo hosting,
Muchas gracias por la ayuda, estoy a la espera de indicaciones.

ResponderCitar
Respondido : 18/01/2017 1:41 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego.

Es extraño, si los eliminas del blog no tienen que aparecerte ya que no están....
.- Accede a Blog -> Blog post y adjúntanos una captura de los artículos que tienes.

Un saludo

ResponderCitar
Respondido : 18/01/2017 3:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Diego
 Diego
Usuario eminente

Si eso pensaba yo, que al borrarlos de aquí se eliminarían por completo, la web esta activa por si quieres echarle un vistazo, adjunto los post publicados que efectivamente son los post que salen en la pestaña blog, igual el problema viene del otro modulo el que muestra los 4 últimos post en el home.

ResponderCitar
Respondido : 18/01/2017 4:43 pm
Diego
 Diego
Usuario eminente

Igual te sirve de ayuda...lo primero que hice fue despublicarlos y ya me daba el fallo de que se seguían mostrando en el home...por eso los elimine con la idea de que desapareciesen del todo...pero no funciono...Por ultimo probe a cambiar desde la configuracion del modulos de los ultimos post,el numero de post que se mostraban en el home y no me funciona no cambia sismpre salen los mismos 4 post (2 de ellos los que no existen).
Gracias por la ayuda Pepe , espero indicaciones.

ResponderCitar
Respondido : 18/01/2017 4:52 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si creas un nuevo artículo aparece?, tienes habilitado el sistema de cache?, prueba deshabilitar cache en caso la tengas activa.

Saludos.

ResponderCitar
Respondido : 18/01/2017 6:29 pm
Diego
 Diego
Usuario eminente

Desactive cache de SMARTY y por fin desaparecieron los post !!
la volvi a activar y parece que funciona bien, muchísimas gracias Jhon por vustra ayuda.
Un saludo

ResponderCitar
Respondido : 19/01/2017 11:31 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress