Error al pagar con PayPal  

 
Teresa
 Teresa
Usuario eminente

Hola,

Estoy teniendo problemas con las compras realizadas en mi tienda cuando pagan con PayPal.

Varios clientes me han dicho que se produce un error al realizar el pago y no saben si han realizado la compra o no.

He hecho una compra con una cuenta que tengo para hacer pruebas y me sale el error que me dicen los clientes (adjunto imagen).

He estado buscando en el foro pero no encuentro nada sobre este error ¿Podéis ayudarme?

Muchas gracias de antemano.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/04/2018 1:58 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Teresa,

¿Has probado a usar versiones estables?

Tu versión de PrestaShop es la 1.6.1.4 que data de enero de 2016, siendo la estable la 1.6.1.18

Tu módulo de Paypal es la versión 3.11.6 la cual presentó un bug https://www.prestashop.com/forums/topic/520686-bug-paypal-3106-311/ que afecta a su funcionamiento.

La versión estable del módulo de Paypal es la 4.3.3: https://addons.prestashop.com/es/pago-tarjeta-carteras-digitales/1748-paypal.html

¿Te has planteado probar a actualizar el CMS y el módulo, previa copia de seguridad?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/04/2018 2:11 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Teresa
 Teresa
Usuario eminente

Hola Luis,

La verdad que ya me lo había planteado pero no me atrevo por meter la pata quedar mi web inoperativa. Además tengo un tema que compré y por lo que he visto no es compatible con la versión 1.6.1.18.

¿Podría valer solo con actualizar el módulo de PayPal o tendría que actualizar también Prestashop?

Muchas gracias por tu rápida respuesta.

Saludos

ResponderCitar
Respondido : 30/04/2018 1:51 am
Teresa
 Teresa
Usuario eminente

Perdona Luis,

he accedido al enlace para descargar el modulo de PayPal pero indica que la versión 4.3.3 es para la versión 1.7 de Presatashop. Aunque actualizara la versión de Prestashop a la 1.6.1.18 ¿tendría que seguir utilizando la versión 3.11.6 de PayPal ?

Saludos

ResponderCitar
Respondido : 30/04/2018 2:02 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Teresa,

El módulo es compatible con tu versión de PrestaSHop, no solo con PrestaShop 1.7.3.1, mira bien los detalles.

Previa copia de seguridad COMPLETA de tu web prueba a actualizar el módulo de Paypal únicamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2018 2:27 am
Teresa
 Teresa
Usuario eminente

Hola Luis,

Estoy viendo los detalles del módulo y cuando entré a descargarlo fue cuando vi que indican que la versión 4.3.3 es para la versión 1.7 de Presatashop y la versión 3.11.6 es para la 1.6 de Prestashop, por eso mi duda.

Esta noche probaré a instalarlo y te comento.

Muchas gracias

ResponderCitar
Respondido : 30/04/2018 9:45 pm

Cursos Gratuitos WordPress

Teresa
 Teresa
Usuario eminente

Hola Luis,

He instalado la versión 4.3.3 del módulo de PayPal, y dentro del módulo, al darle al boton de activar me aparece el siguiente error:

Saludos

ResponderCitar
Respondido : 02/05/2018 1:21 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El error que muestra es de credenciales, puedes comprobar si los datos de acceso que introduces son los correctos?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/05/2018 2:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Teresa
 Teresa
Usuario eminente

Hola,

Por lo que he leido y como tu dices, es por problemas de credenciales, el problema es que no aparece ningún apartdo donde introducirlos. Sólo aparece lo siguiente:

Entiendo que puede ser porque la versión 4.3.3 es solo compatible con la versión 1.7 de Presatashop y no con la 1.6

ResponderCitar
Respondido : 03/05/2018 2:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Has realizado la prueba en presionar el botón de activar.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2018 3:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Teresa
 Teresa
Usuario eminente

Hola Johnny,

si, es justo cuando pulso en el botón "Activar" cuando aparece el error.

ResponderCitar
Respondido : 03/05/2018 3:09 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es raro el error, has probado en reinstalar el modulo y luego verificar si funciona?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/05/2018 3:28 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Teresa
 Teresa
Usuario eminente

Hola Johnn,

he probado a reinstalarlo varias veces e incluso lo he vuelto a descargar por si acaso pero sigue el mismo error.

ResponderCitar
Respondido : 04/05/2018 1:39 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si tienes un fichero error_log que te ofrezca alguna referencia al problema: https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/05/2018 2:40 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro