Error Revolution Slider  

 
Joana
 Joana
Usuario experto

Hola!

Con la nueva plantilla que he adquirido para Prestashop viene el módulo Revolution Slider. El caso es que me da el siguiente error:

Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
This includes make eliminates the revolution slider libraries, and make it not work.

To fix it you can:
1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
2. Find the double jquery.js include and remove it.

El punto 1 creo que lo he solucionado (adjunto captura de pantalla), pero el punto 2 no sé como solucionarlo.

He encontrado el mismo problema en este foro pero se da el caso que el configurador del módulo es distinto al mío.

Muchas gracias por la atención.

Un saludo.

Aunque en el punto 1 pone "true", supongo que quiere decir "on"

Esta imagen corresponde al mismo problema que yo que se trató aquí y que se pudo solucionar. Se ve que no es el mismo que el mio.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/07/2017 9:27 pm
Jordi
 Jordi
Usuario experto

Duplicado, borra esta entrada.

Gracias

ResponderCitar
Respondido : 19/07/2017 10:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro