Avisos
Vaciar todo

Modulo de Ebay no funciona  

Página 3 / 3
 
carlos
 carlos
Estimable Member

Hola....Necesito llevar los artículos de mi tienda prestashop, a mi tienda de Ebay. Lo estoy intentado hacer con el módulo por defecto que viene en Prestashop, pero no lhay manera de hacerlo funconar. He seguido este tutorial https://www.webempresa.com/blog/integrar-prestashop-con-ebay-de-manera-facil.html , y hasta la parte de vincular la cuenta todo bien. Pero ya no me salen más opciones, es decir, la parte Nº3 del tutorial, ya no me sale. No me aparecen esas opciones, y cuando trato de eliminar la cuenta que he creado, para volver a empezar, tampoco me deja.
El módulo lo he desinstalado varias veces, pero nada, sigue sn funcionar.
Versión de prestashop 1.6.1.6.
Versión del módulo Ebay 1.14.0

Alguna idea de por qué tengo este problema? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/09/2016 8:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El problema son los prefijos de las tablas, en tu caso con la BD seleccionada usa llas siguientes consultas

DELETE FROM ps47f_module
WHERE id_module = '146';
DELETE FROM ps47f_module_access
WHERE id_module = '146';
DELETE FROM ps47f_module_country
WHERE id_module = '146';
DELETE FROM ps47f_module_currency
WHERE id_module = '146';
DELETE FROM ps47f_module_group
WHERE id_module = '146';
DELETE FROM ps47f_module_preference
WHERE id_module = '146';
DELETE FROM ps47f_module_shop
WHERE id_module = '146';

Verás que ahora tiene ps47f que es el prefijo de tus tablas

Saludos.

ResponderCitar
Respondido : 06/10/2016 8:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 3 / 3