Problema al acceder a los módulos  

 
Juan Luis
 Juan Luis
Nuevo usuario

Hola buenos días, necesito ayuda urgente ya que ha ocurrido un error al desinstalar el módulo smartblog, y me ha aparecido el siguiente error: [PrestaShop] Fatal error in module smartblogaddthisbutton:
require_once(): Failed opening required ', he intentado hacer lo que se ha comentado en otro post, que ha sido eliminar los archivos del módulo desde ftp, pero sigo sin poder acceder a los módulos y no se que hacer.
Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2016 12:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema parece que está en que al eliminar el módulo SmartBlog se ha producido un error en otros módulos relacionados con este, de forma que necesiten que el SmartBlog esté activado para funcionar.

Lo primero que tendrías que hacer es ir al directorio modules de tu web y comprobar que no haya ningún módulo que empiece con el texto "smartblog". Si esto ya lo has hecho, entonces el problema estará a nivel de base de datos.

En tal caso, lo mejor sería que volvieras a instalar tanto el módulo SmartBlog como los módulos que tenías y, a continuación, los vuelvas a desinstalar, dejando el módulo principal para el final. Desde el siguiente enlace puedes descargar el SmartBlog y sus módulos adicionales:

https://www.prestashop.com/forums/topic/317230-prestashop-blog-module/

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2016 3:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro