Avisos
Vaciar todo

Atlas Ajustes del Tema , no puedo editar nada. Framework Gantry  

Página 2 / 2
 
Jordi
 Jordi
Usuario experto

Buenas a todos compañeros/as,

Tengo instalado el Pack Atlas con el framework Gantry, y el problema que tengo es que cuando voy al menú " Atlas Theme" , se me habre las opciones para configurar pero los iconos del menú estan incactivos y no hacen nada al pulsar sobre ellos.

Adjunto captura de pantalla.

Mucgas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/07/2017 1:28 pm
Jordi
 Jordi
Usuario experto

Muchas gracias a todos.

ResponderCitar
Respondido : 10/07/2017 7:06 pm

Cursos Gratuitos WordPress

Javier
 Javier
Estimable Member

Hola Pepe,
Acabo de probar lo de desactivar Yoast SEO tal y como sugiere Mª Paz y efectivamente el menu de configuración de temas de Gantry vuelve a funcionar. Así que he podido cambiar el logo por ahi.
Solo una cosulta: ¿Porque los cambios que voy haciendo tanto de cambio de logo como de cambio de tamaño de fuente no se realizan al instante tardando incluso horas en verse el cambio?
Es un poco incomodo
Gracias

ResponderCitar
Respondido : 11/07/2017 11:18 am
NURIA
 NURIA
Usuario eminente

Hola Mari Paz,
¡¡Muchas gracias por compartir la solución!!, gracias a las pruebas que has hecho. Me ha venido de lujo, porque me pasaba lo mismo.

Un saludo!
Nuria

ResponderCitar
Respondido : 04/08/2017 12:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

M.Paz
 M.Paz
Usuario activo

Hola Nuria, me alegra haber sido útil. A ver si hay suerte y esto se resuelve en alguna de las próximas actualizaciones; habrá que estar ojo avizor 😉
Un saludo 🙂
M.Paz

ResponderCitar
Respondido : 04/08/2017 2:31 pm
NURIA
 NURIA
Usuario eminente

Mucho y sí estaremos pendientes.

Suerte con tu proyecto y un saludo 🙂

Nuria

ResponderCitar
Respondido : 04/08/2017 2:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En caso quieran trabajar con ambos SEO by Yoas y Gantry sin desactivar SEO by Yoast.

Pueden renombrar o eliminar o dejar vacío el siguiente archivo :
/wp-content/plugins/wordpress-seo/js/dist/wp-seo-babel-polyfill-502.min.js

Este archivo causa conflicto con una libería javascript de Gantry 4.x. Es un archivo se incluye en versiones actuales de SEO by Yoast para compatibilidad javascript con navegadores antiguos, si estan usando un navegador actual para gestionar el backend no tendrán problemas si este archivo no existe.

Saludos.

ResponderCitar
Respondido : 04/08/2017 6:15 pm
NURIA
 NURIA
Usuario eminente

Hola Jhon,

Gracias por tu interés en este problema. He intentado localizar el archivo que dices y no lo encuentro. Te paso un pantallazo para que veas dónde estoy, a ver si me puedes orientar.

Gracias de antemano y un saludo,

Nuria

ResponderCitar
Respondido : 07/08/2017 2:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hoal Nuria.

No tenemos manada adjunto :ohmy:

Lo puedes localizar en la ruta wp-content/plugins/wordpress-seo/js/dist/wp-seo-babel-polyfill-502.min.js
.- Accede a tu cuenta de cPanel -> Administrador de Árchivos.
.- Selecciona la carpeta Public_html
.- Selecciona la carpeta wp-content

.- Selecciona la carpeta -> plugins -> wordpress-seo

.- Seleciona la carpeta js-> dist
.- Renombra el archivo wp-seo-babel-polyfill-502.min.js por ejemplo wp-seo-babel-polyfill-502_old.min.js

Un saludo

ResponderCitar
Respondido : 07/08/2017 3:27 pm
NURIA
 NURIA
Usuario eminente

vaya, paso ahora el pantallazo

ResponderCitar
Respondido : 07/08/2017 4:01 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El archivo debería estar en la carpeta "dist", la carpeta superiro en tu captura, en tu imagen estas mostrando los archivos de idiomas (internationalization = i18n)

Saludos.

ResponderCitar
Respondido : 07/08/2017 6:13 pm
NURIA
 NURIA
Usuario eminente

Vale, ya lo he hecho he renombrado el archivo. Gracias por las aclaraciones.

En mi caso el archivo se llama igual pero con el número 510

wp-seo-babel-polyfill-510.min.js pero sigue sin funcionar, así que he tenido que desactivar el plugin Yoast de momento.

ResponderCitar
Respondido : 08/08/2017 12:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nuria.

Siempre puedes utilizar una versión inferior del plugin.

.- Adjunto tienes la ultima versión estable de la rama 4x, seria des-instalar la que tienes ahora e instalar esta versión.

Mejor te dejo enlace para la descarga:
https://downloads.wordpress.org/plugin/wordpress-seo.4.9.zip

Existe un plugin que te permite pasar a versiones anteriores del plugin, plantilla, WP, etc.. ->
https://wordpress.org/plugins/wp-rollback/

Una vez instalado veras que al lado de cada plugin tienes una opción más que te permite volver a versiones anteriores de ese plugin.

Un saludo

ResponderCitar
Respondido : 08/08/2017 1:42 pm
Página 2 / 2