No funciona correctamente Theme Encelado  

 
Alberto
 Alberto
Usuario experto

Hola, he instalado el pack Wordpress encelado y estoy teniendo dificultades para editar el template y los widgets:

La primera vez que ingreso al "encelado theme" aparece asi: http://prntscr.com/ftyqhf
Luego voy a widgets, me permite elegir uno y se ve así: http://prntscr.com/ftyquu
Luego se corrige la visualización de widgets pero no puedo seleccionar ninguna de las páginas: http://prntscr.com/ftyr5e

Y por último vuelvo a ingrear a la configuración del template, se corrige la visualización pero no puedo editar nada. Hago click en cualquier lado y no ingresa: http://prntscr.com/ftyrkh

Estuve investigando en el foro y no encontré la solución.
Muchas gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/07/2017 8:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño esto que comentas, esto te sucede tras instalar el pack? o has realizado alguna actualización posterior?, comentarte que hemos detectado problemas en la versión de gantry, por lo que tras instalar no actualices aún gantry.

Prueba también verificar la versión de PHP la que debes usar es la 5.6, revisa:
https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos.

ResponderCitar
Respondido : 10/07/2017 11:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Usuario experto

Me sucedió tras instalar el pack. Hice varias pruebas y luego decidí actualizar gantry y el problema continua...
Yo puse el sitio en construcción desde encelado theme, ahora no lo puedo desactivar... Que podemos hacer? Gracias nuevamente!

ResponderCitar
Respondido : 10/07/2017 11:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Verifica si estas usando la versión de PHP 5.6
Verifica si te sucede lo mismo cuando instalas otro Pack.

Saludos.

ResponderCitar
Respondido : 10/07/2017 11:55 pm

Cursos Gratuitos WordPress

Alberto
 Alberto
Usuario experto

Estoy usando php 5.6 y me sucede con este pack. Con el resto funciona mal las primeras modificaciones y luego se arregla.

ResponderCitar
Respondido : 11/07/2017 3:10 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Sobre el tema de las modificaciones es por la cahe del navegador.

Cuando realices una modificación y veas que no carga, accedes a tu web de nuevo ( No el administrador ) y recarga la pagina con la tecla ( F5 ), esto cargara de nuevo la cache en tu navegador con las modificaciones que hayas realizado.

Otra opción es limpiar la cache de tu navegador:
https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Sobre el tema de los botones que están bloqueados, prueba acceder a plugins -> Plugins Instalados y desactiva el plugin Yoast SEO

Comprueba si después de eso se soluciona el problema del bloqueo de los botones.

Un saludo

ResponderCitar
Respondido : 11/07/2017 3:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Usuario experto

Al desactivar el plugin Yoast Seo, se han desbloqueado los botones.
Muchas gracias!

ResponderCitar
Respondido : 11/07/2017 4:16 pm