Avisos
Vaciar todo

Problema para cambiar widgets en el inicio  

 
Mireia
 Mireia
Usuario activo

Hola,
Hoy quería cambiar un widget que ya he canviado anteriormente en el Override Inicio. Lo hago des de apariencia/Widgets.
En el menú de arriba donde puedes escoger que Override quieres canviar, no me permite escoger nada, no se despliega el menú y solamente puedo modificar el Default Settings.
Hasta ahora no habia tenido ningún problema en acceder a este menú.
Tengo la plantilla Titan.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/07/2017 6:53 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Mireia,

Accede a tu dashboard de WordPress, ve a plugins y deshabilita el plugin SEO Yoast, luego deslogeate del dashboard, accede de nuevo desde un navegador que no sea Google Chrome y prueba a ver si te permite usar los botones y pestañas el framework Gantry para tu tema de WordPress.

Una vez apliques los cambios en tu tema, desde el Personalizador o desde el framework Gantry, puedes volver a activar SEO Yoast.

Un plugin que recomendamos usar para activar/desactivar plugins rápidamente es el que explico en este artículo:

- Habilita y deshabilita plugins desde la 'admin bar' del dashboard y el frontal en WordPress - https://www.webempresa.com/blog/habilita-y-deshabilita-plugins-desde-la-admin-bar-del-dashboard-y-el-frontal-en-wordpress.html

Se trata de un bug provocado por las últimas actualizaciones de SEO Yoast, que ha incorporado un archivo javascript que provoca estos conflictos. No es por causa del tema o del framework Gantry, sino algo que hemos detectado en las últimas versiones de SEO Yoast, a partir de la versión 5.0.0 en adelante y que estamos estudiando la mejor forma de resolverlo en nuestros packs para que no se vean afectados por fallos o cambios en plugins de otros desarrolladores.

Lamento los inconvenientes que esto pueda causarte puntualmente.

Saludos

ResponderCitar
Respondido : 29/07/2017 9:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Mireia
 Mireia
Usuario activo

Hola,
He deshabilitado el pluging Yoast SEO y efectivamente, he podido hacer los canvios en los widgets que necesitaba. Después lo he vuelto a activar y no se podian realizar los cambios de nuevo.
Muchas gracias por ayudarme a resolver el problema, de todos modos, cuando sepais una solución más definitiva os agradeceria que me informarais.
Gracias

Mireia

ResponderCitar
Respondido : 31/07/2017 10:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mireia.

Estamos viendo la mejor manera de poder solucionarlo ya que los chicos de yoast no parecen estar por la labor.

El problema viene por que están añadiendo una librería para que cargue en navegadores con versiones desfasadas. Esta librería no la incluían en versiones anteriores de Yoast y estas intimas actualizaciones la incluyen.

Un opción provisional seria des-instalar la que tienes ahora e instalar una versión anterior, si quieres probarlo adjunto tienes el plugin con la ultima versión de la rama 4.

Te dejo enlace que parece que no se puede adjuntar ya que pesa mas de lo permitido para adjuntar.
https://downloads.wordpress.org/plugin/wordpress-seo.4.9.zip

Un saludo

ResponderCitar
Respondido : 31/07/2017 11:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress