Añadir sitios de Wordpress al panel Infinitewp admin  

 
Ainara
 Ainara
Nuevo usuario

Buenas! Tras actualizar WP no puedo subir fotos a través de "añadir objeto", ni tampoco añadir etiquetas a mis posts (entre otras posibles cosas). No sé a qué puede ser debido. El caso es que tras actualizar WP en el escritorio me aparece el mensaje siguiente: "Add this site to IWP Admin panel" y, a continuación, mi WP-Admin URL, mi nombre de usuario y una clave de activación. Por lo que he pensado que igual es por este motivo por el que tengo problemas para subir fotos y demás.

Pedí ayuda a Webempresa a través de un ticket y me enviaron un enlace en el que se explicaba cómo hacer esta operación (añadir sitios wordpress al panel Infinitewp admin). Sin embargo, en mi panel de administrador no encuentro el botón de "añadir un sitio de Wordpress", siendo éste el primer paso que hay que dar para hacer la operación. La URL de la página que me enviaron en Webempresa para que consultara es esta: http://infinitewp.com/docs/adding-your-wordpress-sites-to-the-infinitewp-admin-panel/

Por tanto, mis preguntas son: ¿Alguien sabe a qué puede ser debido que no consiga subir fotos? ¿Alguien puede explicarme dónde está el botón "añadir un sitio web"? Porque en mi escritorio, por más que busco y rebusco, no lo encuentro. :unsure:

Os agradecería muchísimo vuestra ayuda.

Un saludo!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2014 5:41 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Primero la consulta sería si estas haciendo uso de esto
http://infinitewp.com/

Tienes administrados varios sitios web?, si no es el caso puedes desisnstalar el plugin que tengas y que no lo usas.

Luego con respecto a subir imágenes, verifica si tienes la ruta correcta, revisa :
https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2014 10:17 pm

Cursos Gratuitos WordPress

Ainara
 Ainara
Nuevo usuario

Hola Jhon! Gracias por contestar.

Tengo instalado el plugin InfiniteWP-client, no se si es lo mismo que me comentas. Debería desinstalarlo??

No es únicamente la subida de fotos lo que no me funciona. Cuando le doy al botón "añadir objeto", no ocurre nada, es como si no le diera (no es que me salgan las fotos en blanco). Y esto mismo me ocurre a la hora de añadir una etiqueta; le doy al botón, escribo la etiqueta, pero no se me añade. Y, por último, me han desaparecido los datos referentes al SEO de cada entrada, a pesar de tener instalado y actualizado el plugin Wordpress SEO (también tengo Google Analytics by Yoast).

ResponderCitar
Respondido : 13/10/2014 11:15 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a desactivar el plugin con eso debería de ser suficiente. Si no funcionan los botones seguramente el problema esta causado por otro plugin, en este caso lo recomendable sería desactivar todos los plugins hasta detectar el que te causa el problema.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2014 5:01 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro