Avisos
Vaciar todo

Análisis de Yoast  

 
Rouse
 Rouse
Usuario experto

Hola! Desde que actualicé Yoast ya no tengo las opciones para ir midiendo el "análisis" de seo en los posts mientras los escribo... antes me iba apareciendo el semáforo acorde a si iba cumpliendo los requisitos de google... ahora sólo me aparece "Análisis", pero no puedo ver ningún parámetro. Adjunto captura de pantalla. ¿alguien me ayuda? gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/06/2016 8:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba desinstalando completamente SEO by Yoast e instalarlo nuevamente.

Saludos.

ResponderCitar
Respondido : 27/06/2016 11:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rouse
 Rouse
Usuario experto

Hola Jhon, lo he desinstaldo y sigue pasando lo mismo... alguna otra sugerencias? gracias

ResponderCitar
Respondido : 29/06/2016 1:10 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Rouse.
Prueba resetear los valores por defecto , lo tienes en la pestaña General, Con este botón vuelves a la configuración por defecto, si utilizas esta opción tienes que configurar todo de nuevo.

Un saludo

ResponderCitar
Respondido : 29/06/2016 2:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rouse
 Rouse
Usuario experto

gracias Pepe... sigue igual... 🙁 alguna otra sugerencia? estoy desorientada!

ResponderCitar
Respondido : 30/06/2016 4:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podría ser un conflicto de plugins, prueba desactivando uno a uno los plugins que tengas instalado y verifica si con esto te funciona.

Prueba instalar SEO by Yoast en otro Wordpress (de la misma versión que tienes) y verifica si funciona.

Saludos.

ResponderCitar
Respondido : 30/06/2016 6:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación