Galería NextGen Gallery causa problemas  

 
Pablo José
 Pablo José
Usuario eminente

Hola,

Como dice el título hay un problema con dicho plugin, en la parte dónde debería mostrarse las opciones para escoger un tipo de galería, la pestaña no se despliega completo, como si no hubiera nada ahí.

He probado el plugin en otra pagina, y funciona correctamente, como podrán ver en las dos capturas que adjunto a este mensaje.

Tengo el plugin actualizado, así como el tema. Quise probar si el problema surgía en los posts, creados en el slider del website, pero al hacerlo en una pagina normal, el problema es el mismo.

Espero su respuesta, muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/06/2016 5:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que se esten generando errores javascript, podrias comprobarlo instalando firebug o usar la herramietna de inspector de código para desarrolladores en chrome con F12 o Ctrl + shift + i , en el tab de consola al recargar tu página verifica si te reporta errores, puedes enviarnos una captura de pantalla.

Saludos.

ResponderCitar
Respondido : 27/06/2016 10:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo José
 Pablo José
Usuario eminente

Hola,

Aquí tomé otra captura del inspector, no me muestra error alguno, por lo menos dentro de lo que puedo ver

saludos.

ResponderCitar
Respondido : 28/06/2016 3:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El error lo debes buscar en el backend de tu sitio, en las pantallas que nos enviaste inicialmente.

Además debes seleccionar el tab Console

Saludos.

ResponderCitar
Respondido : 28/06/2016 6:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo José
 Pablo José
Usuario eminente

Hola,

estas son las capturas que me pidieron de nuevo, espero que sea eso lo necesario para revisar, tiene una lista de mensajes de alerta.

Saludos.

ResponderCitar
Respondido : 30/06/2016 6:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En las capturas que nos has enviado tienes marcada Advertencias, debes marcar Errores, o mejor marca todos y verifica.

Es decir las advertencias no deberian generte problema en la funcionalidad, debes buscar errores.

Saludos

ResponderCitar
Respondido : 30/06/2016 7:44 pm

Cursos Gratuitos WordPress

Pablo José
 Pablo José
Usuario eminente

Hola,

En la pestaña error no aparece nada, solo al pie de pagina una parte del código, pero mas nada, si bien entiendo no hay error aca.

saludos

ResponderCitar
Respondido : 04/07/2016 6:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Has probado desinstalando e instalando nuevamente el plugin?, prueba también despublicar otros plugins que estes usando hasta dar con alguno que te causa conflicto.

Si sigues con problemas mejor evalúa usar un plugin alterno con la misma funcionalidad.

Saludos.

ResponderCitar
Respondido : 04/07/2016 10:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress