Error en mi wordpress del pluging LearnDash  

 
Antonio
 Antonio
Usuario activo

WORDPRESS me dice que existe este error en mi web, ¿pueden ayudarme?
gracias.

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 5.5
Current theme: Divi (version 4.6.5)
Current plugin: LearnDash LMS (version 3.2.3.5) PHP version 7.4.10

Error Details
=============
An error of type E_ERROR was caused in line 12 of the file /home/escuelaq/public_html/cursosonline/wp-content/plugins/sfwd-lms/includes/lib/wp-pro-quiz/lib/controller/WpProQuiz_Controller_Admin.php. Error message: Uncaught Error: Class 'WpProQuiz_Controller_Ajax' not found in /home/escuelaq/public_html/cursosonline/wp-content/plugins/sfwd-lms/includes/lib/wp-pro-quiz/lib/controller/WpProQuiz_Controller_Admin.php:12
Stack trace:
#0 /home/escuelaq/public_html/cursosonline/wp-content/plugins/sfwd-lms/includes/lib/wp-pro-quiz/wp-pro-quiz.php(42): WpProQuiz_Controller_Admin->__construct()
#1 /home/escuelaq/public_html/cursosonline/wp-content/plugins/sfwd-lms/includes/quiz/ld-quiz-pro.php(19): require_once('/home/escuelaq/...')
#2 /home/escuelaq/public_html/cursosonline/wp-content/plugins/sfwd-lms/sfwd_lms.php(481): require_once('/home/escuelaq/...')
#3 /home/escuelaq/public_html/cursosonline/wp-settings.php(377): include_once('/home/escuelaq/...')
#4 /home/escuelaq/public_html/cursosonline/wp-config.php(80): require_once('/home/escuelaq/...')
#5 /home/escuelaq/public_html/cursosonline/wp-load.php(37): require_once('/home/escuelaq/...')
#6 /home/escuelaq/public_html/cursosonline/wp-admin/admin-ajax.php(22): require_once('/ho
Gracias

Citar
Respondido : 26/10/2020 1:27 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Antonio,

Puedes indicarnos es que sección de ha saltado este aviso el sitio web?  Adicional veo que estas usando una versión anterior de wordpress y divi es posible que el plugin te este generando un error con la versión de wordpress que tienes instalado.

En este caso previa copia de seguridad puedes intentar actualizar la versión de tu worpdress a 5.5.1 así como la versión de tu tema, luego verifica si tienes actualizaciones pendientes de tus complementos y actualizalos de igual forma.

También puedes intentar realizar todas las pruebas y actualizaciones en un clon de tu sitio web, de esta forma puedes verificar todo funcione de forma correcta antes de realizar cualquier cambio en tu sitio web principal, te comparto esta guía donde mencionan como puedes clonar tu sitio web de forma rápida -> https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

Comprueba si tras esto no ves ninguna alerta o aviso

Un Saludo

 

ResponderCitar
Respondido : 26/10/2020 1:59 pm

Cursos Gratuitos WordPress