Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Motores de búsqueda y Meta descriptions  

 
Miriam
 Miriam
Nuevo usuario

Hola, buenos días, estoy trabajando en mi web y me encuentro sistemáticamente con lo siguiente:
Tengo un aviso de Yoast Seo de que mi página está bloqueando el acceso a los robosts. La realidad es que, cuando voy a los ajustes de Lectura la opción está desbloqueada, permite el acceso a los motores de búsqueda. Lo tildo y destildo varias veces, guardo para ver si se actualiza pero esto no sucede.
Por otro lado, estoy comenzando a trabajar el SEO de la página, tengo instalado Yoast Seo, y cuando quiero completar la Meta Description, luego de insertar el texto y actualizar la página, no guarda los cambios, la meta description aparece. nuevamente, vacía.
Esto es lo que he encontrado por el momento ¿podrían indicarme cómo solucionarlo?
Gracias, un saludo, Miriam.

Contenido solo visible a usuarios registrados

Citar
Respondido : 23/04/2023 1:19 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miriam, 

En este caso todo parece indicar es un error de yoast SEO, prueba desactivar de forma temporal el plugin de Yoast y limpiar la caché de tu sitio web. Luego de ello actívalo nuevamente y revisa si la notificación desaparece. 

De igual forma revisa si tienes alguna actualización pendiente del plugin, si es así actualízalo y comprueba si te permite guardar cualquier cambio de forma correcta.

También prueba aumenta la versión de tu PHP a 7.4 y revisa si con ello todo funciona de forma correcta, te comparto la siguiente guía donde explican como cambiar la versión de tu PHP → https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Verifica esto y nos comentas como va todo

Un Saludo 

ResponderCitar
Respondido : 23/04/2023 2:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miriam
 Miriam
Nuevo usuario

@karen

Hola Karen: muchas gracias por tu mensaje, me pongo con esto y luego te comento. Un saludo y buen domingo 🙂 

ResponderCitar
Respondido : 23/04/2023 4:23 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miriam, 

Gracias a ti, es un placer siempre poder ayudarte.

Quedamos atentos como ha ido todo

Un Saludo 😊 

ResponderCitar
Respondido : 23/04/2023 5:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miriam
 Miriam
Nuevo usuario

@karen

¡Listo! solucionado, básicamente fue desinstalar plugins, vaciar, volver a instalar, activar, limpiar caché y ahora funciona ok. 

Muchas gracias 👍 😊 

ResponderCitar
Respondido : 23/04/2023 6:16 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miriam,

Enhorabuena ha funcionado de forma correcta, es un placer siempre poder ayudarte.

No dudes en escribirnos si tienes cualquier otra duda

Un Saludo

ResponderCitar
Respondido : 23/04/2023 8:12 pm