[Resuelto] yoast seo no aparece la pestaña palabra clave y legibilidad  

 
Clam
 Clam
Nuevo usuario

Buenas tardes,

en mi tienda online cladescomposites.com me he dado cuenta despues de unas actualizaciones de plugins que el plugin yoast seo no funciona correctamente. Dentro del producto, no aparece la pestaña palabras claves y legibilidad como llevaba haciendo hasta la fecha.

Os explico las pruebas que he hecho.

  • He hecho una copia en local y he desactivado todos los plugins, no ha funcionado.
  • He ido desinstalando plugin uno a uno para ver si detectaba cual no funciona bien, no ha funcionado.
  • He desinstalado yoast seo y he vuelto a instalarlo y no ha funcionado.
  • Despues rescaté una copia de seguridad de hace un mes y puesto en local y funcionaba correctamente.
  • Otra prueba que hice fue coger la copia actual y eliminar completamente todas las tablas de la base de datos que fuera de yoast seo y entonces el plugin funciona correctamente.

 

Mis dudas  habiendo consguido esas dos soluciones...si me quedo con la copia de hace 1 mes hay posibilidad de exportar los pedidos nuevos? e importarlos en esta vieja y asi la dejo correcta?

o la otra opcion me quedo con la nueva pero con el yoast seo de 0 pero necesitaria poder exportar mi seo e importarlo para no quedarme sin el, habria posibilidad?

se os ocurre alguna otra opcion? o hay alguna forma de ver que tabla no está correcta y por que?

a ver si alguien puede guiarme. Muchisimas gracias.

This topic was modified hace 8 meses por Clam
Citar
Respondido : 27/01/2020 2:34 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola, algo que podrías evaluar es eliminar las tablas de SEO Yoast, instalarlo nuevamente, desde cero.

Luego recuperar una copia de seguridad de tu sitio de hace un mes, y allí exportar las tablas de SEO Yoast y reemplazarlas en tu sitio final.

Saludos.

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/01/2020 5:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Clam
 Clam
Nuevo usuario

@jmarreros

Muchísimas gracias, finalmente he hecho eso que me has comentado, he copiado las tablas del seo que tenia correcto hace un mes en el nuevo que tenia mal y ya está funcionando correctamente. (primero lo he hecho en local y todo ok), despues lo he pasado a real y tambien ok.

Problema solucionado. Muchas gracias!

ResponderCitar
Respondido : 28/01/2020 10:05 am

Por favor Iniciar Sesión o Registro