Cuál es la url amigable de una categoría de CMS?  

 
Andrea
 Andrea
Usuario experto

Hola,

En Preferencias -> CMS existe una categoría Inicio de la que dependen las páginas CMS de condiciones generales, de envío, etc, y yo creé otra categoría aparte (que depende de Inicio) lllamada "Artículos", y en esa categoría tengo dos páginas CMS.

La url amigable que le puse a Artículos era "articulos", pero no me reconoce esto de ninguna forma. Sin embargo veo que para las páginas CMS que dependen directamente de Inicio la url es: /content/3-condiciones-generales, aunque tampoco me reconoce /content/articulos
¿Cuál debería ser la url? La quiero poner en el bloque CMS personalizado pero me sale error 404 al pinchar

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/04/2015 6:04 pm
Julen
 Julen
Miembro Admin

Hola,

Revisa el siguiente articulo de nuestro blog, donde se explica como gestionar las URL amigables:

https://www.webempresa.com/blog/item/1463-activar-las-urls-amigables-en-prestashop.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2015 6:16 pm

Cursos Gratuitos WordPress

Andrea
 Andrea
Usuario experto

Sí, ya me lo leí pero no veo ahí cómo solucionar el problema...

ResponderCitar
Respondido : 30/04/2015 6:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Cuando depende de una categoría para mostrar un artículo perteneciente a esta categoría diferente de inciio deberás agregar category , es decir :

/content/category/

Lo puedes probar desde el módulo de menú, allí puedes crear un ítem de menú y luego ver que url se genera desde el front-end

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2015 6:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Andrea
 Andrea
Usuario experto

Hola,

No te entiendo muy bien...
Todas las categorías que cuelgan de "Menú/Inicio (my site)" se ven bien, el problema son las categorías que están en "CMS/Inicio", que no consigo el enlace

ResponderCitar
Respondido : 30/04/2015 7:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

A que te refieres con que no consigue el enlace?, estas tratando de ponerlo manulamente?

Desde tu prestashop , en modulos , busca el módulo de menú, prueba crear un enlace creando un item de menu a la categoría que quieres mostrar y verifique que enlace se genera

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/04/2015 7:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Andrea
 Andrea
Usuario experto

Entendido, efectivamente llevaba la palabra "category", ya me funciona

Gracias!

ResponderCitar
Respondido : 01/05/2015 2:37 am

Por favor Iniciar Sesión o Registro