Duplicar una web Pr...
Avisos
Vaciar todo

Duplicar una web PrestaShop  

Página 1 / 3
 
isabel
 isabel
Reputable Member

Buenas tardes.

He duplicado una web siguiendo los pasos que indicais en este link  https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html.

Estoy ahora mismo en ese punto que no puedo entrar ni al Back Office de https://www.mmkcorbatasparaempresas.com/adminwe/index.php ni de la copia https://www.vabuys.com/adminwe/index.php, me da error 500.

Desde soporte tecnico me dicen que os lo consulte a vosotros y que os pase la referencia este ticket 

ID del Ticket: IPW-835201

Quedo a la espera de vuestra ayuda.

 

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 26/04/2022 3:36 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Isabel,

Al ver el sitio Original me carga sin problemas https://www.mmkcorbatasparaempresas.com/ sin embargo al intentar cargar la version clon me redirecciona al dominio original

Se que nos has comentado que has realizado los pasos del siguiente articulo, https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html sin embargo has validado el siguiente apartado referente a los archivos htaccess?

image

Seria de ayuda que nos mostraras como has configurado el clon y como has definido el dominio, otro punto interesante es que no puedes ingresar en el sitio original, has realizado alguna modificación en el?

Tus comentarios nos dará mas contexto para asi determinar el problema

Saludos!

ResponderCitar
Respondido : 26/04/2022 4:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

isabel
 isabel
Reputable Member

@bruno-vichetti

Buenas tardes.

Te adjunto pantallazo y archivos para que los veas. No se si esto te sirve de ayuda.

pantallazo 1

 

ResponderCitar
Respondido : 26/04/2022 5:50 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Isabel,

Muchas gracias por la captura sin embargo no podemos ver mucho solo con eso, la captura me indica que en efecto has creado un nuevo htaccess sin embargo seguimos sin conocer como has configurado tus dominios, recordemos que actualmente a nuestra vista vemos lo siguiente

1-El dominio original se ve bien https://www.mmkcorbatasparaempresas.com/
2-El dominio clon https://www.vabuys.com/adminwe/index.php redirecciona directo a https://www.mmkcorbatasparaempresas.com/
3-No sabemos el estado de la instalación clon ya no podemos verla ni sabemos como lo has configurado, Suponemos que le has indicado el dominio https://www.vabuys.com/ el cual muestra actualmente un sitio sin estilos

Por otra parte tenemos lo siguiente

Estoy ahora mismo en ese punto que no puedo entrar ni al Back Office de https://www.mmkcorbatasparaempresas.com/adminwe/index.php ni de la copia https://www.vabuys.com/adminwe/index.php, me da error 500.

Intentemos eliminar la cache del sitio original ya que puede ser la causa del error 500, para ello desde el administrador de archivos debemos borrar el contenido de las siguientes carpetas excepto el archivo index.php

public_html/mmkcorbatasparaempresas.com/cache/smarty/compile

public_html/mmkcorbatasparaempresas.com/cache/smarty/cache

en dicha ruta encontraremos que hay 3 directorios los cuales cada uno corresponde a un tipo de cache, 

Por ultimo desde el asistente virtual Stepahn puedo ver que la version activa de PHP es de 5.5, vamos a aumentarla a una mas estable como 7.0, para cambiarla puedes ver la siguiente guía https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos!

 

ResponderCitar
Respondido : 26/04/2022 6:41 pm

Cursos Gratuitos WordPress

isabel
 isabel
Reputable Member

@bruno-vichetti

Hola de nuevo.

He pensado comenzar de 0, por lo tanto he eliminado la instalación clon y la base de datos de https://www.vabuys.com/ , pero sin embargo pinchas en el enlace y se abre un sitio sin estilos. He borrado caches y sigue igual...

Que puedo hacer?

 

 

ResponderCitar
Respondido : 26/04/2022 8:19 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Isabel,

En efecto aun se sigue viendo un sitio sin estilos desde https://www.vabuys.com/

Como has eliminado la instalación clon? desde el apartado de Aplicaciones Webempresa? https://guias.webempresa.com/preguntas-frecuentes/desinstalar-o-eliminar-una-instalacion-web-realizada-con-los-instaladores-de-webempresa/#Desinstalar-aplicaciones-instaladas-desde-wePanel

Verifica que hayas desinstalado la aplicación de forma satisfactoria, en el caso que hayas realizado el proceso manual debes consultar el directorio en especifico al que esta apuntando el dominio ya que mencionas que lo has borrado sin embargo aun muestra contenido

Saludos!

ResponderCitar
Respondido : 26/04/2022 8:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

isabel
 isabel
Reputable Member

@bruno-vichetti

No se podia borrar desde apartado de Aplicaciones Webempresa porque no aparecia. Ha sido manual.

Me dices:

Verifica que hayas desinstalado la aplicación de forma satisfactoria, en el caso que hayas realizado el proceso manual debes consultar el directorio en especifico al que esta apuntando el dominio 

No se como consultar el directorio en especifico al que esta apuntando el dominio

Me ayudas por favor?

 

 

ResponderCitar
Respondido : 26/04/2022 9:16 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Isabel

Entiendo, Pues para validar a que directorio están apuntando los dominios puedes hacerlo desde el listado de dichos dominios en el panel del servidor, te dejo capturas de referencia

image

Revisar a que directorio apunta el dominio https://www.vabuys.com/ y prosigue a eliminar su contenido 

Saludos!

ResponderCitar
Respondido : 26/04/2022 9:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

isabel
 isabel
Reputable Member

@bruno-vichetti

Buenos dias.

He comprobado lo que dices "validar a que directorio están apuntando los dominios" y he eliminado el contenido. He vuelto a clonar la web y el resultado es el siguiente:

ORIGINAL OK https://www.mmkcorbatasparaempresas.com/

ORIGINAL OK https://www.mmkcorbatasparaempresas.com/adminwe/index.php

CLON Extraviado La URL solicitada no se encontró en este servidor. https://www.vabuys.com/

CLON Extraviado La URL solicitada no se encontró en este servidor. https://www.vabuys.com/adminwe/index.php

Algo se me escapa y no se que hacer....

 

 

Esta publicación ha sido modificada el hace 4 semanas 2 veces por isabel
ResponderCitar
Respondido : 27/04/2022 11:37 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

Tienes dos cuentas de Hosting:

screenshot www.webempresa.com 2022.04.27 13 15 37

El dominio de mmk lo tienes en el hosting decompras y el dominio vabu lo tienes en el otro hosting pero la copia la hiciste en el hosting decompras y tienes que hacer la copia en el hosting donde tienes el dominio que es el de vabu

 

Un saludo

 

ResponderCitar
Respondido : 27/04/2022 12:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

isabel
 isabel
Reputable Member

@pepesoler Buenas tardes Pepe.

En su inicio estaba el dominio www.vabuys.com en el Hosting Prestashop 4GB. | vabuys.com, pero hace cosa de 1 año lo cambiamos al Hosting Prestashop 6GB. | decomprasconlola.com y hemos tenido ahí una tienda con WordPress hasta hace unos días que la eliminamos.

 

ResponderCitar
Respondido : 27/04/2022 12:39 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

Ok, modificaste la URL de la base de datos ?

Lo primero será localizar la tabla ps47f_shop_url

Una vez dentro de dicha tabla, debes editar los valores domain, domain_ssl y physical_uri:

Cambiar Prestashop de carpeta - ps_shop_url
  • domain y domain_ssl: Debes indicar el dominio 
  • physical_url: Escribe «/» si la instalación está en la raíz de tu sitio

 

 

Un saludo

 

 

ResponderCitar
Respondido : 27/04/2022 12:56 pm

Cursos Gratuitos WordPress

isabel
 isabel
Reputable Member

@pepesoler

He realizado el cambio que me has dicho y todo sigue igual

tabla ps47f shop url
ResponderCitar
Respondido : 27/04/2022 1:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Isabel, 

Entiendo que el sitio clon estás añadiéndolo en el dominio Contenido solo visible a usuarios registrados, una vez ingreses accede a Parámetros de la tienda -> Traficó y Seo apaga las URL amigables, guarda los cambio y luego enciéndelos de nuevo y guarda los cambios

image

Recuerda borrar la caché del sitio web y revisa si con ello ya el sitio web carga de forma correcta. 

Un Saludo 

ResponderCitar
Respondido : 27/04/2022 1:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

isabel
 isabel
Reputable Member

@karen hola karen. Ya carga https://www.vabuys.com/adminwe/ pero no se porque me dice que no es correcto al meter usuario y contraseña.

  1. el empleado no existe o la contraseña es errónea

He generado una contraseña nueva desde "Olvidé mi contraseña" y ni por esas...

 

 

ResponderCitar
Respondido : 27/04/2022 1:49 pm
Página 1 / 3