Error 404  

Página 1 / 2
 
Global ecommerce
 Global ecommerce
Usuario eminente

Hola 

Nos esta dando un error 404 en la pagina principal de la web prestashop17.baofengchile.com , solo nos da el 404 aqui. En el resto de categorias y productos va bien. 

Si desactivo las urls amigables no da el error. 

Si cambio de plantilla del tema el error sigue . 

He desactivado la busqueda por facetas y el error no se quita. 

No se si sera por algun modulo que hemos instalado y da error, pero no damos con ello. 

 

Gracias 

Citar
Respondido : 27/03/2020 6:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He podido cargar correctamente tu sitio web, no veo ningún error 404 cuando se carga el home de tu sitio.

Contenido solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2020 7:34 pm

Cursos Gratuitos WordPress

Global ecommerce
 Global ecommerce
Usuario eminente

@jmarreros

Hola , es prestashop17.baofengchile.com , no es baofengchile.com 

Saludos 

ResponderCitar
Respondido : 27/03/2020 8:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si deshabilitas las urls amigables comentas que si te funciona.

Es posible que tengas algún tipo de código en el archivo .htaccess que te esta generando el problemas.

Primero quita las urs amigables, luego ubica el archivo .htaccess y renómbralo o eliminálo (si lo eliminas realiza una copia antes)
Para ubicar el .htaccess revisa: https://www.webempresa.com/blog/htaccess-cpanel-donde-esta-archivo.html

Luego habilita nuevamente las urls amigables, esto te generará el archivo .htaccess nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2020 8:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Usuario Moderator

Hola

Puedes intentar regenerar tu archivo .htaccess, puedes encontrarlo en la raíz de tu sitio web.

  1. Haz una copia de seguridad de tu archivo siempre como medida de prevención, descárgalo y guárdalo en tu ordenador.
  2. Borra el archivo .htaccess que se encuentra en tu carpeta raíz del sitio web prestashop17.baofengchile.com.
  3. Ingresa en el backoffice y accede a Parámetros de la tienda -> Trafico y SEO > Configuración de URLs y desactiva tus url amigables, guarda los cambios
  4. Activa nuevamente tus url amigables y guarda los cambios.

Esto regenerará un archivo .httacess completamente nuevo.  

Saludos

ResponderCitar
Respondido : 27/03/2020 8:59 pm
Global ecommerce
 Global ecommerce
Usuario eminente

@jmarreros

Hola 

He quitado las URL amigables, me he cargado el htaccess , he vuelto a activar las urls amigables y nada. He borrado la cache y tampoco.

Yo creo que el error tiene que venir de algun modulo o algo porque es que no es normal. 

ResponderCitar
Respondido : 27/03/2020 9:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Global ecommerce
 Global ecommerce
Usuario eminente

@karenrios

Hola 

Nada, he seguido los pasos como tu me dices tambien y sigue igual. 

ResponderCitar
Respondido : 27/03/2020 9:35 pm
Global ecommerce
 Global ecommerce
Usuario eminente

He estado desactivando modulos de estadisticas de prestashop y el backoffice me da este error 

FatalErrorException

Compile Error: require(): Failed opening required '/home/rgrkxdax/public_html/Prestashop17/var/cache/dev/ContainerMehkzwh/removed-ids.php' (include_path='/home/rgrkxdax/public_html/Prestashop17/vendor/pear/pear_exception:/home/rgrkxdax/public_html/Prestashop17/vendor/pear/console_getopt:/home/rgrkxdax/public_html/Prestashop17/vendor/pear/pear-core-minimal/src:/home/rgrkxdax/public_html/Prestashop17/vendor/pear/archive_tar:.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php')

in appDevDebugProjectContainer.php line 1686

 

 

 

ResponderCitar
Respondido : 27/03/2020 9:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Global ecommerce
 Global ecommerce
Usuario eminente

He tenido que volver a una restauracion del 4 de marzo y el trabajo que habia realizado hasta hoy darlo por perdido. 

ResponderCitar
Respondido : 27/03/2020 10:38 pm
Global ecommerce
 Global ecommerce
Usuario eminente

El dichoso modulo de pretty urls que instale es el que la ha liado. He restaurado al 4 de Marzo , he comprado un modulo nuevo que se llama " advanced seo friendly url" y al ir a activarlo me da este error. 

 

No se pudo enable módulo fsadvancedurl. No se puede instalar la sobrecarga: El método getCategoryLink en la clase Link ha sido sobreescrito por el módulo prettyurls versión 2.2.5 en 2020-03-01 23:59:00 .

 

Sabeis que hay que hacer en este caso? 

ResponderCitar
Respondido : 27/03/2020 10:55 pm

Cursos Gratuitos WordPress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@globalecommercehkgmail-com

Hola,

Prueba eliminado el contenido (archivos y carpetas) del directorio siguiente -> public_html/Prestashop17/var/cache/dev  y  tambien del directorio public_html/Prestashop17/var/cache/prod

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 28/03/2020 2:25 am
Global ecommerce
 Global ecommerce
Usuario eminente

@bulmaro-webempresa

Hola 

Todo el contenido borrado y nada. Imposible activar el modulo, me sigue saliendo este mensaje arriba a la derecha 

 

Error!
No se pudo enable módulo fsadvancedurl. No se puede instalar la sobrecarga: El método getCategoryLink en la clase Link ha sido sobreescrito por el módulo prettyurls versión 2.2.5 en 2020-03-01 23:59:00 .
ResponderCitar
Respondido : 28/03/2020 11:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@globalecommercehkgmail-com

Hola,

Por favor, verifica que el módulo de pretty URLs esté desinstalado, posteriormente elimina la caché y reintenta instalar el módulo.

Si no se corrige podrías contactar al desarrollador del módulo para que nos oriente al respecto.

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 28/03/2020 12:17 pm
Global ecommerce
 Global ecommerce
Usuario eminente

@bulmaro-webempresa

Hola. 

El modulo esta desinstalado, es mas, realice otra restaurancion ayer al dia 26 de Febrero, que todavia no habia comprado el modulo prettyurl e instale el nuevo modulo. Al ir a activarlo, me sale ese mensaje. Es una cosa muy rara. 

Cada vez que intento instalar el modulo prettyurl, me da un error 500 en el backend y tengo que restaurar copia de seguridad de nuevo. Al desarrollador le escribi en su dia y no tuve respuesta, asi que le abri disputa en paypal para recuperar el dinero del modulo. Le volvere a enviar hoy otro mensaje a ver si responde. 

 

ResponderCitar
Respondido : 28/03/2020 5:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Global ecommerce
 Global ecommerce
Usuario eminente

Acabo de restaurar el directorio con el super backup y yo creo que no hace bien la restauracion 

2020-03-28 18:52:05
2020-02-26
homedir/public_html/Prestashop17
 
Como puede ser, que una vez restaurado el directorio en cuestion a la fecha del 26 de Febrero, en modulos me aparece instalado el modulo que compre ayer? Es todo muy raro. 
ResponderCitar
Respondido : 28/03/2020 5:58 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro