Error 500 tras rellenar formulario de registro de clientes con prestashop 1.7  

Página 2 / 2
 
Jesus
 Jesus
Usuario activo

:sick: Buenas noches,

Tengo un grave problema. En mi web Contenido solo visible a usuarios registrados

Citar
Respondido : 28/10/2019 7:35 pm
Jesus
 Jesus
Usuario activo

Incluso no se que ha pasado, que ahora cuando hago clics en un acategoría, ya no se paginan los artículos de la misma.

ResponderCitar
Respondido : 29/10/2019 3:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bulmaro
 Bulmaro
Miembro Moderator

Hola Jesús,

De echo no es nuevo ese detalle, noté ese detalle cuando tomé el caso. Sí me llevó unos minutos dar con alguno disponible. ¿En algún momento se mostraron los productos en las categorías? ¿Se encuentran en BO registrados? De ser así puedes utilizar los archivos que usaste para importar los productos de tu anterior sitio. ¿Puedes crear, editar y eliminar productos y estos (los recién creados se muestran en el frontend)? Creo que algo más tuvo que suceder en tu base de datos anteriormente para que esta se corrompiera.

Te sugiero contactar a soporte técnico mediante tickets desde el área de cliente explicando desde cómo realizaste la importación de productos de PS 1.6 a 1.7 hasta todo lo que desde foro te he sugerido realizar.

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 29/10/2019 4:15 am
Página 2 / 2

Por favor Iniciar Sesión o Registro