Avisos
Vaciar todo

Error página CMS  

 
Marta
 Marta
Estimable Member

Hola,

Tema instalado Amaltea.

He creado algunas páginas CMS y en una de ellas me salta un mensaje de error como si no existiera.

También ha habido un rato que me devolvía un error el explorador indicando que la página había entrado en un bucle de redireccionamiento.

Voy por partes, la página está activa, tal y como se puede ver en la imagen:

He incluida debidamente en el módulo que tengo instalado para el menú:

Bien, he limpiado todas las cookies, he navegado desde la ventana de incógnito y he probado con chrome, firefox, etc...pero el problema persiste, puede venir el error del servidor?

Por otra parte, otras páginas CMS funcionan correctamente y las he creado todas al mismo tiempo.

Gracias.

Un saludo,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/10/2015 5:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde donde se accede a esta página?, en donde esta el link?

Si desactivas urls amigables te sucede lo mismo?

hay un hilo de foro que veo que tenias un problema similar:
https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/145238-Error-404-páginas-fabricantes.html

Saludos

ResponderCitar
Respondido : 22/10/2015 6:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marta
 Marta
Estimable Member

Hola,

Respondo a tus preguntas, sí, tenía el error con las páginas 404 de los fabricantes, y lo he solucionado con el módulo seo pretty. Antes de consultaros también he vuelto a actualizar este módulo por si ayudaba a reindexar la página que me devuelve el error (no ha servido), no obstante, opino que no es un error tan similar como el de las páginas de los fabricantes, porque ni si quiera me devuelve una 404.

Por otra parte si inhabilito las URL´s la página se carga correctamente, pero volvemos al tema del SEO, desactivar las URL´s amigables no es una solución, afecta directamente al SEO de todo el sitio web.

De todas formas lo que no entiendo es porque ocurre esto sólo en una página CMS si el resto funcionan correctamente, por qué esta no? He probado en crear otra nueva y tampoco funciona, he creado otras con diferentes nombres por si era un tema de acentos en los títulos, pero tampoco viene por ahí.

¿Ideas?

Gracias.

Un saludo,

ResponderCitar
Respondido : 22/10/2015 6:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Cual es el enlace de tus páginas que no funciona para probar lo que comentas

Envía algunas capturas de pantalla, verifica que las páginas esten publicadas

Saludos.

ResponderCitar
Respondido : 22/10/2015 6:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marta
 Marta
Estimable Member

Hola Jhon,

Disculpa, a las dos preguntas que me haces:

- Cuál es el enlace que no funciona?
- La página es pública?

Ya las he respondido en primer mensaje de este hilo, por favor, no me hagas repetirme. Que envíe pantallazos, de qué?

Un saludo,

ResponderCitar
Respondido : 22/10/2015 7:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que la página que no carga esta dentro del menú AIDE, esto era lo que esperaba que nos indiques.

Luego es como si no estubiera configurada para mostrarse, la captura de pantalla era precisamente de la configuración de las páginas CMS, asegurate de que este marcado para mostrarse, tal como se ve en la captura adjunta

Saludos

ResponderCitar
Respondido : 22/10/2015 7:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marta
 Marta
Estimable Member

Hola,

Sí, a eso mismo me refería yo, en el primer mensaje que he enviado, en el segundo pantallazo se ve claramente que pone que la página se está mostrando, no obstante ahí va otra:

Un saludo,

ResponderCitar
Respondido : 22/10/2015 7:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba habilitando las páginas que estan en la categoría inicio, igual entiendo que no se muestran pero por alguna razón hay una dependencia, es decir, al entrar a Preferencias => CMS, verás que hay categorías y páginas por defecto, habilita las páginas por defecto de la categoría inicio

Saludos.

ResponderCitar
Respondido : 22/10/2015 7:58 pm

Cursos Gratuitos WordPress