Errores en la web, ...
Avisos
Vaciar todo

[Resuelto] Errores en la web, me aparece en modo depuración  

 
Jose
 Jose
Reputable Member

Hola

La web cobres.es me carga bien, pero fallan ciertos enlaces y se queda bloqueado al identifiarte como cliente. He actualizado la versión de Prestashop, pero salvo problemas de visualización en el aspecto, y ciertas configuraciones de módulos, parece que todo iba bien en estos dos días que han pasado. Pero hoy han empezado a usarla y han detectado estos problemas.

Ahora al abrir el Prestashop y al querer entrar en la configuración del menú del tema (Charme) me ha salido un error:

image

Por lo poco que entiendo, parece que debía seleccionar primero la tienda (es una multitienda), así lo he hecho y he podido entrar en esa opción, pero entonces he visto que la web muestra que está en Modo depuración y abajo sale como una ventana en la que indica que hay errores, he pinchado y me sale esto:

image
image
image

No entiendo nada, necesito ayuda para solucionar esto, a ver si estas pantallas os sirven para odentificar el problema.

Gracias

Contenido solo visible a usuarios registrados

Respondido : 22/11/2021 10:52 am
Jose
 Jose
Reputable Member

Hola,

En la tienda sabela.es he podido identificarme sin problema para entrar en la web, en el frontoffice me refiero.

Pero en temporada.cobres.es, me aparece el error cuando lo intento, al darle a aceptar los datos de usuario.

image

 

Respondido : 22/11/2021 11:00 am

Cursos Gratuitos WordPress

Jose
 Jose
Reputable Member

Hola otra vez,

No os he puesto todo lo que aparece en la pantalla de errores, os añado alguna más.

Al pinchar en Hooks (como no cabe en la captura os adjunto un archivo con el contenido):

image

En Request-Response:

image

En Performance:

image

En Forms:

image

En Configuration:

image

Me quedan muchos más, no sé si los necesitáis: En Events, Routing, Cache, Security, Twig, Commands Query y Guzzle.

No sé que ha pasado para que salgan todos estos errores desde esta mañana.

Respondido : 22/11/2021 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

veo que hay un error en el modulo Onepage 

.- Accede a tu cuenta de cPanel -> Carpeta de la instalación.

.- Accede a la carpeta Modules y renombra las carpetas " onepagecheckoutps " y " onepagecheckoutps-v4.0.12 "

 

Revisa si después de eso puedes acceder.

 

Un saludo

Respondido : 22/11/2021 11:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose
 Jose
Reputable Member

Hola,

He renombrado esas dos carpetas, entonces sí me deja identificarme y entrar, pero entonces el módulo One Page no funciona, y lo necesito, que debo reinstalarlo?

Otro de los problemas que me está dando errores es en el menú, al pinchar en algunas opciones me pone esto:

image

Al pinchar en el que propone va bien, veo que la diferencia es que aparece un /es en el medio a mayores. Intento ir en Prestahop a las categorías y resulta que no aparece asignado y no me deja seleccionar la opción que le corresponde, pero sí otras:

image

Vamos, que no me deja arreglar el menú, ¿tendría que volver a hacerlo?

Gracias

Respondido : 22/11/2021 11:33 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

que debo reinstalarlo?

Sí, revisa que la version que te descargues sea la ultima del plugin y que sea compatible con la version de Prestashop que tienes instalada.

al pinchar en algunas opciones me pone esto:

El erro es por que esta cargando sin el código de idioma /es, si accedes a esta URL veras que carga bien " Contenido solo visible a usuarios registrados "

.- Accede a Modulos " Module manager "

.- Busca el modulo Menu y pulsa en configurar:

screenshot masquecms.es 2021.11.22 13 31 02

.- Revisa si tienes añadido ese elemento del menu y puedes modificar la URL:

screenshot masquecms.es 2021.11.22 13 33 06

Si no puedes modificar la URL, lo eliminas y lo vuelves a crear

screenshot masquecms.es 2021.11.22 13 35 09

 

Un saludo

 

Respondido : 22/11/2021 12:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose
 Jose
Reputable Member

Hola

Ya he solucionado el problema de One Page, he reinstalado el módulo con la última versión en la web de los desarrolladores.

Lo de los menús también está solucionado, no en dónde me dices, porque el tema tiene un Mega menú, pero gracias a lo que me comentaste del idioma he podido resolverlo.

Muchas gracias por la ayuda.

Un saludo

Respondido : 22/11/2021 3:20 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jose, 

Enhorabuena has logrado solucionarlo, siempre un placer poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 22/11/2021 3:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress