Intento añadir un tema (plantilla) a mi web de prestashop y da error  

 
GERMAN
 GERMAN
Usuario eminente

Buenas noches,

El caso es tengo una multitienda e intento instalar un tema desde el backoffice de prestashop en una de ellas. Lógicamente está en formato zip pero me parece siempre este mensaje :
"El tamaño de archivo del servidor es diferente de tamaño de archivo local"

¿Qué puede ser?

Muchas gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/12/2015 12:32 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente enlace te es de utilidad: https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/145094-El-tama%C3%B1o-de-archivo-del-servidor-es-diferente-de-tama%C3%B1o-de-archivo-local.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/12/2015 12:47 am

Cursos Gratuitos WordPress

GERMAN
 GERMAN
Usuario eminente

He revisado el tema pero sigo sin lograr instalarla.

ResponderCitar
Respondido : 09/01/2016 7:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Germán,

intento instalar un tema desde el backoffice de prestashop

¿Nos puedes indicar que tema tratas de instalar y si es posible facilitarnos la url del desarrollador del citado tema?

Entiendo que tratas de instalarlo en una versión desactualizada y vulnerable como lo es la 1.6.0.9 ¿correcto?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/01/2016 8:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

GERMAN
 GERMAN
Usuario eminente

efectivamente es la verson 1.0.6.9.
Adjunto el tema.

Lo descargue en sumomento de esta web:
https://www.prestashop.com/forums/topic/334322-free-prestashop-16-theme-minimal/

ResponderCitar
Respondido : 09/01/2016 8:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Germán,

1. Nunca te recomendaría trabajar con una versión vulnerable de PrestaShop. Mira lo que dice el equipo de seguridad de PrestaShop al respecto:

- https://www.prestashop.com/blog/es/actualizacion-de-seguridad-por-prestashop/

2. Nunca instalaría un tema que solo está acreditado que es compatible con una versión vulnerable, de hace más de 1 año.

La decisión es tuya.

La recomendación: Previa copia de seguridad actualiza a PrestaShop 1.6.1.4 y luego utiliza temas estables que esté demostrados y garantizados que funcionan en versiones estables no vulnerables.

- https://www.webempresa.com/blog/item/1796-5-temas-prestashop-gratis-para-alucinar.html

Hay mucho en Internet y buenos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/01/2016 2:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

GERMAN
 GERMAN
Usuario eminente

Me he descargado algunos de los temas que me adjuntaste pero sigo teniendo el mismo error "El tamaño de archivo del servidor es diferente de tamaño de archivo local".

En cuanto a la actualización, lo hará el técnico correspondiente (yo no me atrevo ya que hay modulos pesonalizados, etc..) pero en 2 o 3 meses y por tanto, me gustaría primero poder subir las plantillas.

ResponderCitar
Respondido : 10/01/2016 4:08 pm
GERMAN
 GERMAN
Usuario eminente

Incluso he subido el zip por ftp y luego he intentado hacer la instaalción importando desde ftp y pone "se ha producido un error durante la copia del archivo"

¿Puede ser una cuestión de permisos?

ResponderCitar
Respondido : 10/01/2016 4:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

En cuanto a la actualización, lo hará el técnico correspondiente (yo no me atrevo ya que hay modulos pesonalizados, etc..) pero en 2 o 3 meses y por tanto, me gustaría primero poder subir las plantillas.

Te explico. En PrestaShop para poder instalar un tema tienes que tener certeza "absoluta" que el tema a instalar está soportado por tu versión de PrestaShop.

La versión 1.6.0.9 es de julio de 2014 y desde entonces ha llovido y ha escampado, por lo que posiblemente los temas que yo te comento en el artículo ni siquiera sean compatibles y estén escritos para versiones 1.6.1.x y no 1.6.0.x (tu caso).

Si no quieres actualizar es bajo tu responsabilidad pero no le pidas peras al olmo 🙂 si un tema no funciona en una versión poco podemos hacer.

Saluods

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/01/2016 4:19 am

Por favor Iniciar Sesión o Registro