Avisos
Vaciar todo

Mensaje de error "forbidden"  

 
Jose
 Jose
Estimable Member

Hola,

Estoy editando el contenido del bloque CMS personalizado con la plantilla Calisto. He editado sin problemas el bloque 1, pero cuando intento editar el bloque 2 (información de la tienda) me sale una página de error con el siguiente mensaje:

Forbidden
You don't have permission to access /shop/adminwe/index.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

:dry:

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/08/2018 1:22 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

No veo problemas de permisos en las carpeta o archivos de tu cuenta.

El problema puede venir por que tienes la tienda en una carpeta independiente del dominio.
podrías crear por ejemplo un subdominio que pertenezca al dominio e instar el pack en ese subdominio

Contenido solo visible a usuarios registrados

-> https://guias.webempresa.com/preguntas-frecuentes/crear-un-subdominio/

Un saludo

ResponderCitar
Respondido : 06/08/2018 2:14 pm

Cursos Gratuitos WordPress

Jose
 Jose
Estimable Member

Vale, lo miro

Gracias! 🙂

ResponderCitar
Respondido : 07/08/2018 10:57 am
Jose
 Jose
Estimable Member

Hola de nuevo,

He creado un subdominio y he seguido estas indicaciones para clonar la web en el subdominio:

https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html

Todo va bien hasta que intento entrar en la copia de prestashop en el subdominio: introduzco mis datos de acceso y no pasa nada... tampoco me carga los estilos, adjunto captura.

Alguna idea??

ResponderCitar
Respondido : 09/08/2018 1:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jose.

¿ El subdominio es este ?
Contenido solo visible a usuarios registrados

Lo digo por que veo que carga bien:

Prueba a limpiar la cache del navegador o desde otro equipo distinto.

-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Un saludo

ResponderCitar
Respondido : 09/08/2018 4:22 pm
Jose
 Jose
Estimable Member

Hola,

Ayer después de enviar el mensaje al foro, machaqué lo que contenía el subdominio e instalé de nuevo el pack prestashop, quizás por eso se veía bien.

Hoy he procedido a seguir el video tutorial:

www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html

para crear una copia de mi web en el subdominio, y al intentar acceder vuelve a salirme mal. Como la captura de ayer...

ResponderCitar
Respondido : 10/08/2018 1:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En lugar de clonar en un subdominio prueba clonar en una carpeta con otro nombre y verifica si te sucede lo mismo.

Asegúrate de qeu tengas espacio suficiente en tu cuenta de hosting.

Saludos.

ResponderCitar
Respondido : 10/08/2018 8:10 pm
Jose
 Jose
Estimable Member

Hola de nuevo,

Recién vuelto de las vacaciones he intentado crear una copia en otro directorio siguiendo los pasos descritos en vuestro tutorial:

https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html

Y cuando llego al punto 20 no puedo acceder al backoffice de la copia. Me devuelve un HTTP ERROR 500

He mirado el archivo error_log y las últimas entradas son:

[04-Sep-2018 11:55:16 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 41
[04-Sep-2018 11:55:16 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 42
[04-Sep-2018 11:55:16 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 43
[04-Sep-2018 11:55:16 Europe/Berlin] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/bambobla/public_html/clonshop/config/bootstrap.php on line 29
[04-Sep-2018 12:00:58 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 41
[04-Sep-2018 12:00:58 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 42
[04-Sep-2018 12:00:58 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/bambobla/public_html/clonshop/config/config.inc.php on line 43
[04-Sep-2018 12:00:58 Europe/Berlin] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/bambobla/public_html/clonshop/config/bootstrap.php on line 29

He repetido el proceso dos veces y no paso del punto 20...

Alguna idea?

Saludos

ResponderCitar
Respondido : 04/09/2018 1:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según el mensaje de error:
[04-Sep-2018 12:00:58 Europe/Berlin] PHP Fatal error: Class 'Adapter_ServiceLocator' not found in /home/bambobla/public_html/clonshop/config/bootstrap.php on line 29

Es como si no se hubiese copiado completo, verifica si tienes todas las carpetas copiadas, al menos las carpetas de la raíz.

Por otro lado si sigues con problemas consulta a través de tickets de soporte si hay alguna opción en tu cuenta para clonar un PrestaShop de manera automática a otra carpeta.

Saludos.

ResponderCitar
Respondido : 04/09/2018 6:01 pm
Jose
 Jose
Estimable Member

Hola,

Al final he abierto un tiquet y me han resuelto el tema. Desconozco qué hacía mal...

Doy por cerrado el tema.

Gracias!

ResponderCitar
Respondido : 07/09/2018 11:49 am

Cursos Gratuitos WordPress