Avisos
Vaciar todo

No se visualiza la imagen del Open Graph  

 
ALBERTO
 ALBERTO
Estimable Member

¡Hola!
He instalado el módulo de Open Graph en mi Prestashop y he añadido una imagen .jpg. Cuando voy a https://developers.facebook.com/tools/debug/og/object/
No me coge la imagen que he añadido en el Open Graph, sino el logo de mi página.
No sé si habrá algún problema con la redirección de http a https o si afecta en algo.
¿Me podéis ayudar?
Adjunto imagen que debería aparecer.
Gracias.
Un saludo,
Mónica

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/02/2017 3:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente sea porque tu sitio esta en mantenimiento, habilita temporalmente para probar lo que comentas, envía la url exacta del producto para verificar.

De manera general tendrías que revisar el código fuente y ver si tienes las etiquetas meta de open graph, especialmente og:image

Saludos.

ResponderCitar
Respondido : 09/02/2017 6:24 pm

Cursos Gratuitos WordPress

ALBERTO
 ALBERTO
Estimable Member

¡Hola!
Sí, había varios motivos además de ese, también porque en el nombre de la imagen tenía puestos espacios...
Gracias!
Un saludo,
Alberto

ResponderCitar
Respondido : 09/02/2017 9:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que bueno que lo solucionaste, también es mejor no tener caracteres con tildes o con ñ en el nombre de la imagen ya que con el navegador Safari de Mac podrías tener problemas.

Saludos.

ResponderCitar
Respondido : 09/02/2017 10:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress