Pedidos sin IVA en prestashop  

 
Mario
 Mario
Estimable Member

Buenas tardes,

Desde hace un tiempo estamos experimentando algunos problemas en algunos pedidos y es que algunos pedidos aparecen sin el IVA incluido, tanto en el producto como en el transporte. Nos ha pasado con varios métodos de pago (transferencia, Redsys, reembolso). Salvo con PayPal en todos los demás hemos tenido problema. De momento he desactivado el módulo de número de IVA europeo, aunque no creo que influya ya que no tenemos el campo de número de IVA activado. Tenemos el módulo de One Page Checkout, la mayoría de ellos han rellenado el campo de DNI o CIF, aunque también nos ha pasado sin rellenar el DNI. Internamente el resumen de la compra en el backoffice si aparece todo con IVA correctamente, pero en el total gastado desde su registro aparece sin IVA y en la copia del pedido que nos llega a nuestro email aparece sin IVA. La versión de Prestashop que tenemos es la 1.6.1.10 aunque no creo que eso influya porque con otros pedidos no pasa eso. No vemos una regla clara de que esto suceda por algo en concreto y se pueda corregir. ¿Sabéis vosotros a que puede ser debido esto? Muchas gracias por adelantado.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/06/2017 1:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Mario.

¿ Podrías adjuntarnos alguna captura de los pedidos que aparecen sin iva ?
¿ Los pedidos son siempre del mismo cliente, son diferentes clientes, son todos de la misma zona creada, son diferentes ?
¿ te pasa con todos los transportistas o es con uno solo ?

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 15/06/2017 3:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mario
 Mario
Estimable Member

Buenas tardes Pepe,

Gracias por la respuesta. Adjunto la captura de un pedido que recibimos y del pedido en el backoffice de 2 clientes, en uno de ellos en el backoffice aparece con IVA y en el otro pedido en el backoffice aparece sin IVA. De cliente si te refieres a diferentes personas si, ha sido con diferentes personas. Si te refieres a grupo de clientes solo ha sido con el grupo Cliente. Ha sido de la misma zona y con el mismo transportista de momento. Pero otros pedidos con el mismo grupo, misma zona y mismo transportista no ha habido problema.

Muchas gracias.

Un saludo.

ResponderCitar
Respondido : 15/06/2017 4:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe ser alguna configuración que se esta incorrecta o que ha quedado registrada de maenra incorrecta.

Lo que podrías evaluar hacer es quitar el impuesto y crearlo nuevamente y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/06/2017 7:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro