Avisos
Vaciar todo

Problemas favicon  

Página 2 / 2
 
isabel
 isabel
Reputable Member

Buenas noches.

He cargado el favicon y en el administrador de prestashop se ve, pero sin embargo no se ve en la tienda.

He borrado caches, lo he comprobado en otros ordenadores, lo he probado en varios exploradores y nada no se ve...

Que solución tiene esto?

Gracias.

Contenido solo visible a usuarios registrados

Citar
Respondido : 04/12/2020 2:06 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

Lo estamos probando y vemos que sí que se muestra:

imagen 2

La imagen que te muestro es del navegador Firefox

 

Un saludo

 

ResponderCitar
Respondido : 10/12/2020 11:24 am

Cursos Gratuitos WordPress

isabel
 isabel
Reputable Member

@pepesoler si si, si os creo, pero es rarisimo que en 3 ordenadores y por diferentes navegadores, como por varios móviles no se vea...

ResponderCitar
Respondido : 10/12/2020 11:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

pues si,lal verdad es que es extraño.

Prueba lo siguiente:

.- Accede a esta URL de prestashop y genera el Favicon

-> https://addons.prestashop.com/en/create-favicon.php

sube el Favicon que genera prestashop y lo sustituyes por el que tienes ahora.

Recuerda borra la cache de prestashop después de subir el nuevo Favicon.

 

Tienes que tener en cuenta que tambien tienes que subir el logo para Cabecera y el logo para correos si no están los tres no lo mostrara.

screenshot joomlero cp95.webjoomla.es 2020.12.10 16 50 28

 

Un saludo

 

Esta publicación ha sido modificada el hace 3 meses 2 veces por Pepe
ResponderCitar
Respondido : 10/12/2020 3:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

isabel
 isabel
Reputable Member

@pepesoler nada, he realizado lo que me dices con todas las tienda que tengo y en ninguna aparece el favicon

ResponderCitar
Respondido : 13/12/2020 12:13 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Isabel

Observa la siguiente captura, todas las rutas deberían apuntar al mismo directorio, observa cómo algunas imágenes del favicon apuntan a la carpeta /img/ mientras que otras apuntan al directorio raíz de tu web, algo debes estar haciendo mal o algun otro modulo de tu web con funciones similares a las de colocar un favicon debe estar interfiriendo, todas las rutas de tus imagenes deberían estar apuntando a la carpeta /img/ y no al directorio raíz.

Captura de Pantalla 2020 12 12 a la(s) 18.23.19

Además de que el atributo type ="img/", tal como puedes verlo en el código fuente de tu web, es incorrecto, hace falta que se especifique el tipo de archivo de imagen al que corresponde el fichero. 

Adicionalmente, el código que debería cargar dentro de la etiqueta head veo que está cargando dentro de la etiqueta body, lo cual es incorrecto. La única manera en que explico este comportamiento es que se hallan modificado los archivos de tu plantilla de manera manual, es decir, por un humano, dudo que algún modulo lo halla echo. ¿Has realizado modificaciones a nivel de código a tu theme? ¿Tienes algun modulo que te permita insertar código html en tu prestashop?  Es muy raro que esto suceda así por así.

Saludos

Esta publicación ha sido modificada el hace 3 meses 2 veces por Bulmaro
ResponderCitar
Respondido : 13/12/2020 12:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2