Se cambio formato del logo y ahora no aparece el logo en las factura ni albaran de entrega ni en el correo  

Página 1 / 7
 
Juan Enrique
 Juan Enrique
Reputable Member

Hola, estoy con prestashop 1.7.1.2 cuando cargue el logo no tenia problemas con ello pero recien que acabo de cambiarle del logo que estaba en formato jpg por una png y despues que puse guardar bajo nuevamente una factura y me doy con la sorpresa que el logo esta completamente desaparecido es decir no aparece el logo, que puede estar sucediendo, por ahi me comentarion que estos casos es mejor cargarlo por cpanel, de ser asi podria enviarme la ruta e ir hasta ahi y asi cargarla personalmente haber si se soluciona de esa manera.
ya limpie la cache y el problema persiste

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/05/2018 8:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

las imagenes del logo lo tienes dentro de la carpeta img en la raiz, veras varios archivos de logo uno para las facturas y otro el de la web.

¿ Estás utilizando la misma imagen para la web y la factura ? la imagen de la factura tiene que ser un poco más pequeña que a de la web y tienen que ser distintas por ejemplo para la factura puedes utilizar una imagen de 145x50px

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 24/05/2018 11:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

1) si le cambio al tamaño de 150x50 se veria deforme el logotipo ya lo he intentado esa modificacion

2) al revisar el archivo que te lo estoy adjuntado indica que sea 150x150 ahi si se ve bien el logo
3) los archivos ya los ubique previo a ello en el back office volvi a cargar las imagenes y comenze en la busqueda en cpanel por la fecha de hoy y estan con el nombre suplemax-peru-logo_invoice-1527178641.jpg y suplemax-peru-logo_mail-1527178641.jpg

4) la observacion ahi es que veo que a pesar que cargo en formato png por el back office de prestashop, este me muestra como si fuera en formato .jpg.
5) intente renombrando pasando de .jpg a .png volvi a descargar otra factura y el problema persiste sigue sin aparecer el logotipo.

que mas opciones tengo.

ResponderCitar
Respondido : 24/05/2018 7:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba exportar tu logo .png como .jpg, realiza esto desde un programa de edición gráfica ya que internamente se guardan metadatos de la extensión, luego prueba subir la imagen en .jpg

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/05/2018 10:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

yo necesito el logo que este en formato png no en jpg y cuando lo cargo no me funciona me sigue apareciendo con la extension jpg

ResponderCitar
Respondido : 24/05/2018 10:13 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Has probado actualizando tu PrestaShop?, podría tratarse de un bug ya que tu versión es antigua.

Lo recomendable será realizar una prueba sobre un clon y no sobre la web en producción: https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2018 2:48 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

Ya intente hacer una clonacion pero nomllegue a tener exito me enviaron un manual de como hacerlo pero no tuve exito, es verdad la opcion de actualizarlo puede ser pero tengo algunos modulos que he pagado y aun no.lo.actualizan a la version mas recoente por eso me mantengo en la 1.7.1.2 estaba todo funcionando bien como digo pero desde el momento que cambie de formato de logo de jpg a png el logo dejo de desaparecer en la factura y en el albaran de lñentrega. Como puedo solucion eso, ya lpie cache y nada, intente cargo por cpanel poniendole el msmo.nombre del archivo que figura como jpg y nada, que mas puedo hacer

ResponderCitar
Respondido : 25/05/2018 6:28 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa en:
Preferencias > Imágenes, revisa que tengas la segunda opción seleccionada. (ver imagen adjunta)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2018 6:15 pm

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

te adjunto la imagen en señal de respuesta

ResponderCitar
Respondido : 25/05/2018 8:06 pm
Juan Enrique
 Juan Enrique
Reputable Member

ya se creo el clon y el problema del logo aun persiste sigue sin aparecer en la facturas ni en el albaran de entrega tampoco aparece, entonces de que manera se puede arreglar el problema.

ResponderCitar
Respondido : 25/05/2018 8:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Siempre tuviste la segunda opción seleccionada?, podrías probar subiendo nuevamente el logo o/y regenerando miniaturas, desde : Preferencias > Imágenes , al final hay un botón de regenerar miniaturas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2018 10:06 pm
Juan Enrique
 Juan Enrique
Reputable Member

si, siempre tuve esa opcion seleccionada.
ya regenere los archivos de miniatura lo volvi a intentar y el problema persiste
tambien ya limpie cache y nada
tambien volvi a cargar el archivo y nada

ResponderCitar
Respondido : 25/05/2018 10:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

se realizo con exito la clonacion, se actualizo a la version 1.7.3.3 y el problema del logotipo no se ha solucionado.
se volvio a cargar la imagen
se volvio a generar las miniaturas
tambien se limpio la cache
se volvio a descargar otro archivo de la factura y comprobar si ya aparece y no es asi el problema persiste

ResponderCitar
Respondido : 25/05/2018 11:20 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Podría ser un problema de la plantilla, en el clon prueba a cambiar la plantilla por la que viene por defecto y verifica si se soluciona el problema.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2018 3:22 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

ya lo intente y el problema persiste, al parecer es meter cambios en el core de prestashop

y dentro de ello hay que hacer una modificacion en esta seccion, y cual se deberia de moficar para que prestashop reconosca la imagen que ya lo tengo cargado asi sea por cpanel o por el back office

ResponderCitar
Respondido : 26/05/2018 3:29 am
Página 1 / 7

Por favor Iniciar Sesión o Registro