Solucionado! Error en Jqzoom y Fancybox  

 
eider
 eider
Usuario activo

SoliucionadoHola!, desde hace un tiempo me salta un error que no se como solucionar. En las fichas de producto. ejemplo http://d-blanco.es/es/ninos/391-camisa-mao-ninos-.html, no funciona el jqzoom, se queda en loading zoom y no se puede pinchar para ver el visor. Si cambio a Fancybox también me salta un error al pinchar en las fotos, adjunto pantallazos de ambos casos.
Por mas vueltas que le doy, no se que pasa, he regenerado miniaturas, probado otros modulos de zoom pero en todos los casos me da error el fancybox.
Alguna idea? muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/03/2018 5:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que aparece un error que no encuentra esta imagen:
Contenido solo visible a usuarios registrados

De manera general revisa en Parámetros Avanzados > Rendimiento, desactiva los parámetros de compresión CCC, y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2018 5:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

eider
 eider
Usuario activo

Hola, gracias por la respuesta, he desactivado como me dices pero todo sigue igual en ambas opciones , en jqzoom y en fancybox. Es algo que ocurre en todos los productos. También ocurre si creo un producto nuevo.

ResponderCitar
Respondido : 22/03/2018 6:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No se si volviste a dejar los parámetros como estaban porque no veo que ha cambiado nada
Contenido solo visible a usuarios registrados

Prueba limpiar la cache de tu sitio desde la misma pantalla de Rendimiento.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2018 8:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

eider
 eider
Usuario activo

Hola, disculpa el retraso, si, los habia vuelto a cambiar porque no cambiaba nada. Ahora los he dejado desactivados y borrado el cache. Todo sigue igual

ResponderCitar
Respondido : 23/03/2018 10:09 am
eider
 eider
Usuario activo

Tras borrar cache y desactivar ccc, he vuelto a regenerar miniaturas y parece que se ha solucionado, muchas gracias por tu ayuda
Lo doy por solucionado!

ResponderCitar
Respondido : 23/03/2018 10:36 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro