[Resuelto] Actualizar theme Bridge y wordpress da error  

 
Nerea
 Nerea
Nuevo usuario

Tenía la versión de wordpress 4.9 y tenía que actualizar theme, plugins y wordpress, error asegurado, pero tenía que hacerlo. Actualicé primero los plugins para que estuvieran lo más actualizados posibles, luego la versión de PHP a 7.3, y subí por ftp la ultima versión de Bridge, y me dio error 500. Parece ser que el problema está con el plugin "envato market" pero que ni si quiera es un plugin obligatorio para el funcionamiento de la web. Volví al theme twenty seventeen, y actualizacé wordpress, para hacerlo de otra manera. Pero nada, cuando le doy a vista previa para ver si se vería bien, me dice esto: "Ha habido un error crítico en tu web. Por favor, revisa el buzón del correo electrónico de administración de tu sitio para instrucciones." Y en el mail:

Detalles del error

==================

Se ha producido un error del tipo E_ERROR en la línea 3 del archivo /home/neaestet/public_html/nea-estetica.com/wp-content/themes/bridge/framework/modules/envato-wordpress-toolkit/load.php. Mensaje de error: Uncaught Error: Call to undefined function qode_envato_wordpress_toolkit_installed() in /home/neaestet/public_html/nea-estetica.com/wp-content/themes/bridge/framework/modules/envato-wordpress-toolkit/load.php:3

Stack trace:

#0 /home/neaestet/public_html/nea-estetica.com/wp-content/themes/bridge/framework/modules/qode-modules-loader.php(13): include_once()

#1 /home/neaestet/public_html/nea-estetica.com/wp-includes/class-wp-hook.php(288): bridge_qode_load_modules('')

#2 /home/neaestet/public_html/nea-estetica.com/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array)

#3 /home/neaestet/public_html/nea-estetica.com/wp-includes/plugin.php(478): WP_Hook->do_action(Array)

#4 /home/neaestet/public_html/nea-estetica.com/wp-content/themes/bridge/framework/admin/options/qode-options-setup.php(6): do_action('bridge_qode_act...')

#5 /home/neaestet/public_html/nea-estetica.com/wp-includes/class-wp-hook.php(288): bridge_qode_admin_map_init('')

#6 /home/neaestet/public_html/nea-estetica.com/wp-includes/class

¿Alguna idea de cómo puedo solucionarlo? millones de gracias

Respondido : 24/03/2020 3:53 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nerea.

El problema lo tienes en el plugin wordpress-toolkit.

Este plugin se encuentra en wp-content/themes/bridge/framework/modules/envato-wordpress-toolkit.

.- Accede a la ruta que te indico y elimina el plugin envato-wordpress-toolkit.

 

En este enlace tienes información sobre el error que te esta mostrando:

-> https://qode.ticksy.com/ticket/1391758/

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 24/03/2020 4:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nerea
 Nerea
Nuevo usuario

@pepesoler

Millones de gracias!! solucionado!!!! de verdad muchas gracias!!

Respondido : 24/03/2020 4:25 pm

Por favor Iniciar Sesión o Registro