Avisos
Vaciar todo

Ayuda con Wordpress  

 
Emmanuel
 Emmanuel
Nuevo usuario

¡Hola! ¿como estan? Tengo las actualizaciones automaticas tanto en mi theme como las actualizaciones de Wordpress. La ultima actualizacion no tiene problemas con la pagina. Funciona perfecta pero la biblioteca de medios desaparecio. Me aparece en blanco como en la imagen que voy adjuntar.

 

¿Como puedo solucionar ese problema?

 

https://ibb.co/0JtGs81

 

Consulto aqui porque desde soporte me dijeron que lo haga por este medio

 

Espero que puedan ayudarme

 

Desde ya muchas gracias

 

saludos

Contenido solo visible a usuarios registrados

Citar
Respondido : 14/12/2020 10:51 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Emmanuel,

Es posible que un plugin este ocasionado el conflicto, prueba lo siguiente desactiva todos los plugins y luego comprueba si al hacerlo puedes ver tu biblioteca de medios sin problemas, si es así, ve activando uno por uno hasta determinar cual esta ocasionando el conflicto.

De igual forma prueba borrar la cache tanto de tu sitio web como del navegador y verificar si logras ver las biblioteca de medios

Verifica esto y nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 14/12/2020 12:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enmanuel 

Veo que hay un problema con el plugin de AMP:

[14-Dec-2020 14:11:28 UTC] PHP Fatal error:  
Uncaught AmpProject\AmpWP\Exception\InvalidService: The service ID "dev_tools.likely_culprit_detector" is not recognized and cannot be retrieved.
in /home/lamanode/public_html/lamanodedios.com.ar/wp-content/plugins/amp/src/Exception/InvalidService.php:57

 

Prueba a desactivar el plugin y revisa si se soluciona

 

Un saludo

ResponderCitar
Respondido : 14/12/2020 2:27 pm
Emmanuel
 Emmanuel
Nuevo usuario

@karen ¡Hola! Pude solucionar como vos te dijiste uno de los problemas! Gracias! Pero ahora me surgio el siguiente.

 

https://ibb.co/87M0Dc5.

 

Ese error aparece cuando alguien quiere ingresar a mi sitio. Yo puedo ver todo pero si abro un incognito o entro desde mi celu o cualquier otro usuario figura eso.

 

¿Tiene solucion? 

ResponderCitar
Respondido : 15/12/2020 9:48 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enmanuel.

.- Accede ajustes -> Enlaces permanentes

Sin realizar ningún cambio pulsa en el botón " Guardar Cambios "

Esto volverá a regenerar los enlaces.

 

Un saludo

 

 

ResponderCitar
Respondido : 15/12/2020 10:28 am